SecureKongo

Level 24
Verified
Top poster
Well-known
Feb 25, 2017
1,332
Sorry, can't help out here, the update continued filtering Firefox on my system as before.

On another matter regarding the update - during the update process AdGuard shut down and did not automatically restart, so for those who haven't updated yet, watch out for that.
Thanks, it was caused by Sophos as the exploit protection was preventing the filtering.
 

JoyousBudweiser

Level 13
Verified
Top poster
Well-known
Aug 22, 2013
606
I've just changed my DNS in AdGuard settings from D0H to DoQ, so far it seems to be working well. I was wondering if others here have any observations on changing over to DoQ, your thoughts wiil be appreciated.
It is still in drafting stages, if its your production machine i suggest to switch back to either doh or dot. I tried Doq with nextdns ( nextdns allegedly supports the protocol) configuration but adguard doesn't accepts the nextdns address.
 

Zartarra

Level 5
Verified
Well-known
May 9, 2019
214
Adguard isn't filtering my Firefox after updating. Anyone experiencing the same or has a solution? I reinstalled the certificate and checked that Firefox is in the list of filtered applications. Still I didn't manage to get it fixed...

View attachment 257189
I have similar problems with browser filtering. I hope it is not an issue with SHP. I can remember something from a while ago.
 

SecureKongo

Level 24
Verified
Top poster
Well-known
Feb 25, 2017
1,332
I have similar problems with browser filtering. I hope it is not an issue with SHP. I can remember something from a while ago.
It is caused by Sophos as I already said above. You have to turn off the exploit protection for your browser and also disable the FIrefox option in protected applications. I will ditch Sophos until this issue is resolved tho...
 

SecureKongo

Level 24
Verified
Top poster
Well-known
Feb 25, 2017
1,332
7.6.1 version of Adguard Windows released

AdGuard for Windows

version 7.6.1 from April 24, 2021

After the recent v7.6 release a small percentage of users encountered a rather severe issue of not being able to update any filters, or even the app itself. This problem isn't very common but extremely critical to those who ran into it, so it justifies an immediate hotfix.

If you're one of the unlucky ones to have this problem, AdGuard will not update automatically for you. You need to check for updates manually or reinstall the app.

[Fixed] AdGuard breaks internet connection #3758

The explanation for this problem is quite technical. No reason to cite it here, you can find the detailed explanation in this comment by AdGuard's CTO.

Changelog​


[Fixed] No filtering until "Filter localhost" is enabled after updating from v7.5 to v7.6 #3762

[Other] Minor fixes & improvements
 

HarborFront

Level 60
Verified
Top poster
Content Creator
Oct 9, 2016
4,910
Just updated to v7.6.1

1619229275671.png
 

Zartarra

Level 5
Verified
Well-known
May 9, 2019
214
The ADguard update and the modifications to Sophos won't fix the problem :unsure:.

Installing the nocookies list to adguard did not solve the cookie warning on the websites 😭.

I checked the support page of Sophos but nothing to find. My Sophos license is expiring in one month. Maybe time to find another AV product.
 

SecureKongo

Level 24
Verified
Top poster
Well-known
Feb 25, 2017
1,332
The ADguard update and the modifications to Sophos won't fix the problem :unsure:.

Installing the nocookies list to adguard did not solve the cookie warning on the websites 😭.

I checked the support page of Sophos but nothing to find. My Sophos license is expiring in one month. Maybe time to find another AV product.
It definitely was caused by Sophos, but also some other AV's detect the new version of Adguard as malicious. On my moms PC also Cylance quarantines some files of Adguard and even Norton Power Eraser rates multiple files as malicious. Currently I'm using G Data and everything is working smoothly here.
 
Last edited:

silversurfer

Level 78
Verified
Helper
Top poster
Content Creator
Malware Hunter
Well-known
Aug 17, 2014
6,749
My user experience for updated versions with new features by Adguard,, clean install works always best, of course it takes more time to setup all properly for your needs, but it's probably worth to avoid major issues...
 

Zartarra

Level 5
Verified
Well-known
May 9, 2019
214
It definitely was caused by Sophos, but also some other AV's detect the new version of Adguard as malicious. On my moms PC also Cylance quarantines some files of Adguard and even Norton Power Eraser rates multiple files as malicious. Currently I'm using G Data and everything is working smoothly here.
I opened a support ticket at Sophos. And now we wait :).
 

Stopspying

Level 14
Verified
Top poster
Well-known
Jan 21, 2018
624
It is still in drafting stages, if its your production machine i suggest to switch back to either doh or dot. I tried Doq with nextdns ( nextdns allegedly supports the protocol) configuration but adguard doesn't accepts the nextdns address.
I switched back to DoH. AdGuard need to do some more tweaking with their DoQ offering still before I will try it again.
 

Zartarra

Level 5
Verified
Well-known
May 9, 2019
214
I won't install Sophos again for now... It doesn't perform well in the latest tests in the Hub and the changes of the new version are disappointing too. I'll wait for them to improve their script protection or add more of their endpoint modules.
Support ticket is open. First thing they ask is to disable all the components. Some ads and cookie notifications are still shown. When I completely uninstall SHP ads and notifications are blocked again. So there is definitely an issue with Sophos.

The SDU logs are send for further investigation.
 

Zartarra

Level 5
Verified
Well-known
May 9, 2019
214
Support ticket is open. First thing they ask is to disable all the components. Some ads and cookie notifications are still shown. When I completely uninstall SHP ads and notifications are blocked again. So there is definitely an issue with Sophos.

The SDU logs are send for further investigation.
Update: support ask me to uninstall NoVirusThanks Osamor and perform a clean install of Sophos.
 
Top