Q&A Anyone having problem with latest version 16.0 R29?

sona

Level 5
Thread author
Verified
Well-known
Nov 14, 2013
249
My mcafee is behaving strangely when it updated to version 16.0 R29. It does not allow to open, save any files or apps like calculator, notepad.
Tried uninstalling it-----> blocking appwiz.cpl !
Always showing "We Stopped Something Dangerous".
I am unable to attach any images (not allowing to open paint also). I have no option other than a full system restore via usb. Again same repeats. After another restore i scanned with MB,HMP,KAS, BIT, WD and last FS. result=all clean! 😕
 

sona

Level 5
Thread author
Verified
Well-known
Nov 14, 2013
249
Yes i contacted their support. They did not able to solve my problem. After they ended the session, i rebooted and the windows crashed! So i had to do another restore :sneaky:
At that time they had already started calling me! after 7-8 calls which i did not pick up, i blacklisted their number.

No conflict or incompatibility(why would i use two or more RTP, am i a child? 🤣 ) Regarding windows: it is a fully genuine oem version 1909 with updates .Also checked with version 1809 same problem.
I contacted my friends who uses mcafee did not have the problem.
I don't know whether you all believe or not but it really happened !
 

roger_m

Level 36
Verified
Top poster
Content Creator
Dec 4, 2014
2,563
54%
I don't know whether you all believe or not but it really happened !
I just booted up my McAfee partition and updated to R29. I'm not experiencing the issues that you are. However, Windows crashed when the update was at 54%. I could not access Task Manager or shut the computer down normally. I had to hold the power button. After starting Windows again, I checked for updates again and this time the update completed. So while I did not have the same issues you do, I do believe you.
 

tsunami

Level 3
Well-known
Jul 10, 2018
132
No conflict or incompatibility(why would i use two or more RTP, am i a child? 🤣 )
You are aware that there are other members of this forum that uses more than 1 real time protection right?
Regarding windows: it is a fully genuine oem version 1909 with updates .Also checked with version 1809 same problem.
I contacted my friends who uses mcafee did not have the problem.
I don't know whether you all believe or not but it really happened !
Have you tried it on the latest Windows version?, what version of windows are your friends using?
 
Last edited:

tsunami

Level 3
Well-known
Jul 10, 2018
132
54%

I just booted up my McAfee partition and updated to R29. I'm not experiencing the issues that you are. However, Windows crashed when the update was at 54%. I could not access Task Manager or shut the computer down normally. I had to hold the power button. After starting Windows again, I checked for updates again and this time the update completed. So while I did not have the same issues you do, I do believe you.
latest version of windows?
 
  • Like
Reactions: Venustus

sona

Level 5
Thread author
Verified
Well-known
Nov 14, 2013
249
You are aware that there are other members of this forum that uses more than 1 real time protection right?

Have you tried it on the latest Windows version?, what version of windows are your friends using?
yes i know ;)
windows 1909 and 1809 also!
Not tried in 2004
so far looks like mcafee is at fault here. and as per OP "My mcafee is behaving strangely when it updated to version 16.0 R29" so before the update it must be working fine.

next step probably is to try another antivirus if that works fine then you know what the problem is.
Yes R28 worked good. I have a backup subscription of FS that now works smoothly.

See this last tried in the afternoon today windows 1809

20201220_143151-min.jpg
 
Last edited:

sona

Level 5
Thread author
Verified
Well-known
Nov 14, 2013
249
today i found that the issue was related due to mcafee consumer version only!
followed mcbrad's instruction and installed mcafee EPS on same system today morning and everything runs smooth in windows 20h2.
So i'll wait for an update from mcafee :)
 

agilliam

New Member
Jan 8, 2021
3
I too have this exact issue. I reset my pc keeping my files. (Windows 2004 version of windows 10). As soon as mcafee is installed I can’t do anything. And I mean anything. I uninstall it and boom can open cmd and cmd with elevated rights. Reinstall mcafee and lose everything. I try to open cmd and I get a message mcafee has stopped a dangerous file blah blah. No details on what or why. Open regedit the days mcafee stoped a dangerous file trying to hijack your app. Uninstall mcafee and it’s fine. While mcafee was installed I ran a virus scan and it came back clean nothing found. What is wrong with mcafee?!im paying for their 3 year subscription I believe or 2 year whatever it is. 2 other PCs have no problem but my laptop and this pc does. Again as soon as it’s removed it works fine. Wth?
 

agilliam

New Member
Jan 8, 2021
3
I have run every Virus software I can find, and none of them can find ANYTHING. I feel Since 16.0 R29 came out, its massively bugged. I have had to resort to complete wipe of drive reinstall, as soon as mcafee is installed on a NEWLY installed windows system, it starts this garbage. Remove it and I can use my pc as I should. Guess I have to rely on built in windows security and virus..... I am highly disappointed in McAfee antivirus.I used to use Kaspersky but had problems accessing my banks website with them. Never cared for norton as it always slowed my system down. This is a good PC, i7-6700K, 32gb ram, 500GB NVMe samsung evo 970 Plus as my boot, and Sevor 850 PRO 512 as secondary. Have multiple other drives as well and scanned them all. Also has Radeon RX 580 MK2 8gb OC Graphics card. Any advice? I ran the FRST as well and logs appear clean.