softie15

Level 1
Hi folks, a Windows 7 computer started having an issue with Avira (free) lately: the daily ad for upgrade no longer goes away when clicking on "x" in top right corner, or even when I try to follow the link it gives to the Avira upgrade site. Instead of disappearing, the ad window turns completely white and it just stays on top of any other app I launch.

It effectively makes a big part of the screen completely unusable (plus it hides some icons I have on that part of the screen)!!

Googling did not help me:
- If I keep clicking inside white window on where the "x" button is supposed to be or the other button (to go ahead and upgrade), nothing is happening
- Someone suggested killing ipmgui.exe from the task manager, but there is no such process (also, the user that runs this does not have admin privs).
- Another workaround from some number of years ago suggested to right click on the Avira tray icon, select "My messages", but there is no such option in the newer UI.

Any workarounds available?

Thanks!
 
Last edited:

MWTHelper

From Avira
Developer
Verified
Hi,
This is really strange, the XHTML / JS content is blocked for unknown reason. Could be a damaged file, wrong file permissions, browser settings or some security application.

You could try the following:
- Can you remember what have been changed since the first appearance of this issue?
- Reset the security and configuration settings of internet explorer (which is used also system wide)
- Ensure that Windows got all the recent updates
- Check for security applications below programs & features
- Deinstall all Avira entries below programs & features, remove the directory "C:\ProgramData\Avira\" manually afterwards
- Install Avira Antivirus again

Does this solve the issue? Will be happy to hear your feedback.
 

softie15

Level 1
Hi,
This is really strange, the XHTML / JS content is blocked for unknown reason. Could be a damaged file, wrong file permissions, browser settings or some security application.

You could try the following:
- Can you remember what have been changed since the first appearance of this issue?
- Reset the security and configuration settings of internet explorer (which is used also system wide)
- Ensure that Windows got all the recent updates
- Check for security applications below programs & features
- Deinstall all Avira entries below programs & features, remove the directory "C:\ProgramData\Avira\" manually afterwards
- Install Avira Antivirus again

Does this solve the issue? Will be happy to hear your feedback.
Thank you for the reply, MWTHelper.

No new software or installs were recently done prior to the issue.

The issue was around for a couple of days and then went away on its own after a number of reboots from time to time. Now, the ad can close again properly. Not sure what had caused it or why it went away on its own. I had assumed enough people complained and Avira pushed some update that fixed a bug but sounds like I could be wrong?
 
  • Like
Reactions: MWTHelper

MWTHelper

From Avira
Developer
Verified
...
The issue was around for a couple of days and then went away on its own after a number of reboots from time to time. Now, the ad can close again properly. Not sure what had caused it or why it went away on its own. I had assumed enough people complained and Avira pushed some update that fixed a bug but sounds like I could be wrong?
Thank you for the feedback. Those situations are hard to reproduce which prevents an effective fix. Be ensured that as soon as the exact cause has been found with help of the community, a fix would be provided.
 

softie15

Level 1
Hi folks, the issue has been back for a while again! And I cannot seem to get rid of it. The daily ad responds to the main button on it (it opens up a firefox browser page, while ad still stays around and does not close). Clicking on "x" does not do a thing). So the ad stays on top of ALL OTHER windows and makes almost 1/4 of the screen unusable! :-( I tried logging off and on and restarts of computer but the ad comes up again and against after I connect to Internet and I can't even figure out a workaround to get rid of it!

Any help would be appreciated! What specific settings an I looking for in Internet Explorer (or my default browser of Firefox?) What specific features of "security and configuration settings of internet explorer " should I try to set?

Thanks!

UPDATE: I tried to ...
Internet Explorer -> Internet Options -> (it's set on highest for Internet zone) -> Custom Level -> Scripting -> Active scripting -> change from Disabled to Enabled

I think this worked! Finally the window went away when I clicked on "x". I will report if the issue resurfaces again!

It's unfortunate though if we have to sacrifice IE security just to get rid of the ad window!!! Thanks to MTWHelper earlier response that lead me to try enabling JS in IE.
 
Last edited:

Spawn

Administrator
Staff member
Verified
Any chance of sharing a screenshot of an Avira Ad?

Internet Explorer is on the deathbed.