Cannot Start VoodooShield Service On Computer

Status
Not open for further replies.

shukla44

Level 13
Thread author
Verified
Top poster
Well-known
Jan 14, 2016
606
This is the error i get after some time at a window restart. This has happened to me 3-4 times this week.

Untitled.jpg


I do a restart as stated in the error, and everything is fine. No error prompt then.
Is this a bug? What am i doing wrong?
 
  • Like
Reactions: XxX Legolas XxX

shukla44

Level 13
Thread author
Verified
Top poster
Well-known
Jan 14, 2016
606
I just rebooted.

VoodooShield service is set to Automatic (delayed start). And in the event logs, VoodooShield reported that the service started successfully. Then why this error window?

UPDATE: Maybe i am reading too much into it. If no other user is having this problem then, it is not VS's fault, i guess. I will reinstall VS & report back as requested in the error window.
 
Last edited:

shukla44

Level 13
Thread author
Verified
Top poster
Well-known
Jan 14, 2016
606
Maybe the issue appeared as the service was delayed to start. I think you should remove the service from delayed start items and set it to start automatically with windows.

Do you use VS? What is your setting at default? 'Cause i haven't changed the service startup of VS, so i am hoping that is it's default setting.
 

RoboMan

Level 34
Verified
Top poster
Content Creator
Well-known
Jun 24, 2016
2,348
Hi there, i use VoodooShield as well and i did get that error before. In my case, it occured when i couldn't access to the internet. When my internet died, i rebooted and automatically i saw that message. I suggest you take a look if your firewall isn't blocking internet access to VS and add it to exclusions to any other security software.
 
Status
Not open for further replies.