Troubleshoot ccc failed to load detection driver with new install of win 7

Rozesky2

Level 3
Oct 12, 2014
213
List of current issues
when I start the computer into win 7 is shuts down with a blue screen
I can go into safe mode but I cant get the computer to stay on in normal
login mode
Steps taken, but have been unsuccessful?
I look up the motherboard and tried in install the motherboard files
this is when I get the load detection error
the motherboard is an msi 760Gm-E51
I went to msi website and downloaded the drivers for the motherboard because the system was crashing. I thought it was probably caused but the graphic driver but when I uninstall the driver and tried to run the ccc install again I still get failed to load detection driver. I tried using ddu to totally uninstall the current graphic driver but that didnt work.
I dont know what else to try to get this computer working

Any help will be great thanks in advance.
 

marg

Level 12
Verified
May 26, 2014
581
Did you try the Factory install disks.? I only downloaded a few drivers once & it messed up my Win7 PC. I am sure you will get help from one of our great Tech Gurus on this forum.
 
Upvote 0

Rozesky2

Level 3
Oct 12, 2014
213
i dont have the msi motherboard disc but i had the problem before I tried to install
the ccc from the msi download. This download is giving me the most current drivers
though so that should be better.
Thanks for your suggestion though
 
  • Like
Reactions: marg
Upvote 0

Rozesky2

Level 3
Oct 12, 2014
213
This morning I decided to use a new hard drive and install windows 7 on it. So far I have had none of the issue I had before. The drivers that came with the motherboard , (the CCC ) are installing just fine. No blue screen and no problems.
I do wonder why the older drive would have be the cause of all the problems since it was the original drive in the computer but I am happy the problem is solved.
 
Upvote 0

Vasudev

Level 31
Verified
Nov 8, 2014
2,086
This morning I decided to use a new hard drive and install windows 7 on it. So far I have had none of the issue I had before. The drivers that came with the motherboard , (the CCC ) are installing just fine. No blue screen and no problems.
I do wonder why the older drive would have be the cause of all the problems since it was the original drive in the computer but I am happy the problem is solved.
You could have uninstalled AMD chipset drivers accidentally? OR it would be signs of failing HDD.
 
Upvote 0

vishwa

New Member
Aug 18, 2015
22
BSOD basically related to hard disk failure. May be your hardware is running out of life. Better diagnose your system with any third party system scanner. May be its a fault of your hard drive.
 
Upvote 0
Top