Paul123

Level 4
Since installing Zemana Antimalware and turning on real-time protection Ive noticed a few times that defender isn't running when I startup my computer. If I turn off the realtime protection in Zemana the next time I boot up it seems to come back.

There seems nothing in the event log to say defender failed on startup, and if I run it manually (i.e. click on the icon in the Windows System folder) it seems to run fine.

Has anyone encountered these issues before?

Also which do people think is better MalwareBytes 3 or Zemana Prremium?
 
  • Like
Reactions: Svoll

Spawn

Administrator
Verified
Staff member
Windows Defender will be disabled if another Antivirus product is detected. Zemana AntiMalware is a Premium product with Real-time protection, therefore replaces WD.

Using the latest stable build of Windows 10 allows you to perform Periodic On-demand Scans with Windows Defender.

Open a new thread under War Room to decide between Zemana and Malwarebytes.
 

Dave Russo

Level 8
Verified
Sorry I never encountered this issue,I haven"t used Windows Defender in a long time,But I have lifetime license for Malwarebytes and Zemana Antimalware, Zemana runs way lighter,You might try Avast free antivirus w/Zemana, I use this combo with no problem, You will get anti-exploit help w/Avast and the protection of Zemana anti ransomeware is rated better than Malwarebytes, I now only have Malwarebytes as a secondary scanner manually GL in 2017
 
  • Like
Reactions: Svoll

XhenEd

Level 27
Verified
Trusted
Content Creator
I doubt ZAM would disable Windows Defender. ZAM is designed as a complementary security software, and I don't see anything in the changelog about the disabling of Windows Defender, although I remember there was someone suggesting to have an option to disable Windows Defender.

I have disabled Windows Defender through O&O Shutup10, and so I can't verify if ZAM really disables WD. :)
 

frogboy

Level 75
Verified
Trusted
I doubt ZAM would disable Windows Defender. ZAM is designed as a complementary security software, and I don't see anything in the changelog about the disabling of Windows Defender, although I remember there was someone suggesting to have an option to disable Windows Defender.

I have disabled Windows Defender through O&O Shutup10, and so I can't verify if ZAM really disables WD. :)
I am the same opinion it should work fine alongside WD no problems at all. ;)
 

Paul123

Level 4
Thanks Guys, though I'm still a bit confused. Like XbenEd said I thought it was complimentary security designed to enhance a virus checker. AVG TuneUP says Defender was disabled by another program. (I dont think it can be TuneUp as Ive had this for quite a while and it hasn't given this issue, but it doesn't say what the other program is). Its a bit strange. Ive done a malware scan with Zemana and defender and both say the computers clean.
 
  • Like
Reactions: Svoll and frogboy

XhenEd

Level 27
Verified
Trusted
Content Creator
Thanks Guys, though I'm still a bit confused. Like XbenEd said I thought it was complimentary security designed to enhance a virus checker. AVG TuneUP says Defender was disabled by another program. (I dont think it can be TuneUp as Ive had this for quite a while and it hasn't given this issue, but it doesn't say what the other program is). Its a bit strange. Ive done a malware scan with Zemana and defender and both say the computers clean.
According to your security config, you're using: SoftOrbits Privacy Protector 10 (paid) and Safer-Networking SpyBotAntiBeacon (free)

Check those. Maybe they are disabling Windows Defender. :)
 

Paul123

Level 4
According to your security config, you're using: SoftOrbits Privacy Protector 10 (paid) and Safer-Networking SpyBotAntiBeacon (free)

Check those. Maybe they are disabling Windows Defender. :)
Iv'e had them on the computer for quite a while, and haven't run them lately so don't think it would be them. I dont have them running normally. It might be something to do with the Lenovo apps.. I installed Lenovo Companion a couple of days ago might be that. Otherwise can't think of anything Ive added new over the last couple of days.

I think from what you say Zemana AntiMalware is innocent, which is good because I quite like it - like Dave says its very light on resources.

Thanks for all your help, been useful to rule out Zemana.
 
Last edited:
  • Like
Reactions: Svoll and frogboy

XhenEd

Level 27
Verified
Trusted
Content Creator
Iv'e had them on the computer for quite a while, and haven't run them lately so don't think it would be them. I dont have them running normally. It might be something to do with the Lenovo apps.. I installed Lenovo Companion a couple of days ago might be that. Otherwise can't think of anything Ive added new over the last couple of days.

I think from what you say Zemana AntiMalware is innocent, which is good because I quite like it - like Dave says its very light on resources.

Thanks for all your help, been useful to rule out Zemana.
Don't rule out ZAM yet. Maybe it really is the problem. To make sure it's not the culprit, you may want to uninstall it first, because as you say if you disable its real-time protection and then reboot, Windows Defender would run fine.
 

Paul123

Level 4
Don't rule out ZAM yet. Maybe it really is the problem. To make sure it's not the culprit, you may want to uninstall it first, because as you say if you disable its real-time protection and then reboot, Windows Defender would run fine.
If it was then they seem to have kissed and made up, cause the problem seems to have gone now and they are running fine together next to each other on the taskbar.

Its probably me:confused:. Ive been fiddling with my laptop settings. Should heed the old adage - if it works dont fix it.