EAM + OA & Windows Action Center bug

Status
Not open for further replies.
D

Deleted member 178

Some people had the action center bug telling that Emsisoft AM is turned off when Online Armor is on, i found out a way to rectify it (at least on my system):

1- make sure than Windows Defender and Firewall are turned off
2- go to action center and turn on EAM
3- go to EAM security status section, turn-off the 3 shields (File Guard, Behavior Blocker, Surf Protection)
4- Turn-on the 3 Shields

normally the action center flag goes back to normal, EAM is on.
 

Spawn

Administrator
Verified
Staff member
Jan 8, 2011
21,053
47,745
What about after a system reboot?

Just a FYI: If this an issue with Emsisoft, then switching Windows Firewall off is not recommended, unless you are using a third-party firewall.
 
D

Deleted member 178

darkelixa said:
Ah so you get that security center bug too?

yes i got the bug too and the procedure i said above fix it.

@Earth: It is just a bug, EAM and OA still protect you but Action Center failed to see that EAM is on.
 

darkelixa

New Member
Jul 3, 2011
358
0
Emsisoft are still working hard to resolve the bug and hope to have it fixed in version 6
 

Spawn

Administrator
Verified
Staff member
Jan 8, 2011
21,053
47,745
umbrapolaris said:
@Earth: It is just a bug, EAM and OA still protect you but Action Center failed to see that EAM is on.

Ah, thanks. I don't see the problem then if it still protecting you.

I have the Action Center hidden so I don't see it unless, it wants to show itself :lol:
 

Spawn

Administrator
Verified
Staff member
Jan 8, 2011
21,053
47,745
Well that explains why you refuse to use EAM and OAP. :lol:
 

samit

Level 12
Verified
Nov 4, 2011
829
561
i got 1 year license of Emsisoft Antimalware in giveaway 3 days ago....but it didn't get along with Online Armor Premium.....i tried every possible way even your's way Umbra (although i didn't know about this thread), it didn't work out for me.....so now I am using Comodo Firewall only with EAM so far no issue with Action Center :D....but there goes my Online Armor Premium licence which has still 128 days left :(.....
 
D

Deleted member 178

Honestly i will not mind too much for a bug reported by Megasoft. :D
 

bitbizket

Level 3
Jul 26, 2011
250
144
samit said:
i got 1 year license of Emsisoft Antimalware in giveaway 3 days ago....but it didn't get along with Online Armor Premium.....i tried every possible way even your's way Umbra (although i didn't know about this thread), it didn't work out for me.....so now I am using Comodo Firewall only with EAM so far no issue with Action Center :D....but there goes my Online Armor Premium licence which has still 128 days left :(.....

Can i have your OAP license than? A trade perhaps.. :angel:
I'm running on OAP trial license, had a premium license before but gave it away as i was unsatisfied with the performance of OA.

OAP is working good now, it's feels way much lighter and stable than it did with v.5.1. The bugging repeated pop-up is near silent and has a fast startup and bootime. It's simpler to configure and honestly i prefer it over Comodo because it works well as what i have wanted. Had to disable BB in EAM and Webshield in OAP for performance reasons. On another machine ZoneAlarm Free is my prefered choice though it feels a bit heavier.

The Action Center is there to give an indication or as a warning sign for lapse in security, though both EAM and OAP are working normally protecting your system so there is no real reason to be alarm by this bug.
Some experience user will go as far as hiding the Action Center and completely disabling the Security Center via system services because they don't have the need for them.

Otherwise if you're not behind a NAT router and using windows built-in firewall i suggest to leave the Security Center and firewall services running.
For security reason Microsoft recommends to leave the firewall service enable (auto) even you have a third party firewall. Most third party firewall will leave the firewall service running and only turn off the windows firewall in action center.

Thanks :D
 
D

Deleted member 178

bitbizket said:
OAP is working good now, it's feels way much lighter and stable than it did with v.5.1. The bugging repeated pop-up is near silent and has a fast startup and bootime.

Lucky You ^^ OAP doesn't like me :p even on a maximized tweaked Win7
 
Status
Not open for further replies.
Top