Q&A GOG installer doesn't work with enabled Mandatory ASLR

SecurityNightmares

Level 31
Verified
Jan 9, 2020
2,064
I wanted to install GOG(Good old Games) again to play my (few) games there, but i got an error message during installation:

Code:
Application popup: GOG_Galaxy_2.0.exe - Application error: The application could not start correctly (0xc0000005). Click "OK" to close the application.

after a short research it turns out that this is already known since september 2019 [forum link] and it's just the outdated code of the installer.
i cannot think of any other program where this problem exists.

A pity!
 
Top