Status
Not open for further replies.

_CyberGhosT_

Level 53
Verified
Trusted
Content Creator
Its a bug, reboot your PC
I have had it happen twice in about a 12 month span, both times I rebooted and it was fine.
If it persists or is frequent for you, try a reinstall ;)
EDIT:
Just noticed too, yours is not activated, as a trial or through a full license,
That could be the issue as well. When it is activated through a trial, or key it will turn green and display the amount of days left, yours is clearly not activated and may be also why it is locked. See SS below.
 

Attachments

Last edited:

RmG152

Level 12
Verified
Its a bug, reboot your PC
I have had it happen twice in about a 12 month span, both times I rebooted and it was fine.
If it persists or is frequent for you, try a reinstall ;)
EDIT:
Just noticed too, yours is not activated, as a trial or through a full license,
That could be the issue as well. When it is activated through a trial, or key it will turn green and display the amount of days left, yours is clearly not activated and may be also why it is locked. See SS below.
Reboot doesn't solve the issue, tring to reinstall.


And it's licensed and activated idk what happened (HitmanPro no alert remains activated with alert serial).
 
W

Wave

Fixed reinstalling.

I think the bug starts when I changed my keyboard.
Glad the problem is now resolved. :)

Now, regarding the triggering of the bug, it is possible that the keyboard is linked (how would we know?) however I can tell you right now that the chances of this being true are very unlikely because the keyboard should not have anything to do with the GUI. But who knows, I cannot say that is definitely not the cause, neither can I say it is the cause... @Erik Loman
 
M

MalwareBlockerYT

Great I now have the same issue... And Overwatch doesn't start! Ever since I updated Windows 10...
 
W

Wave

open comand prompt or CMD as administrator for disable service:
sc stop hmpalertsvc
taskkill /IM hmpalert.exe /F

open comand prompt or CMD as administrator for enable service:
net start hmpalertsvc
exit
You shouldn't tamper with the security products services or processes like this since it may cause problems; e.g. termination while it is doing something -> potential problems later on. It's like terminating backup recovery software while it's trying to create a system image, it won't work when you try to use the saved progress because it didn't complete.

I also doubt that is even a valid solution to this problem since @RmG152 has already said that rebooting the system did not fix his issue, and obviously if you reboot the system it means both the HMP.A processes/services will be terminated for shutdown and will be started up again in the new session once the system is back on and active.
 
M

MalwareBlockerYT

You need to exclude overwatch exe from exploit protection (I discover the UI issue just when I try to do this xD)
Thanks yeah I have done that & it fixed it. I also had to reinstall HitmanPro.Alert since it got Locked like yours :)
 
Status
Not open for further replies.
Top