JoeBlack40

Level 6
Verified
List of current issues
after the Acer logo,all i get is a black screen and a blinking cursor on the upper left corner
Steps taken, but have been unsuccessful?
I tried troubleshooting and startup problems with a bootable Windows 10 stick,troubleshooting with the Macrium Tecnician recovery boot ISO and with the Boot Repair Disk.
Hi guys and thanks in advance for your patience and if you are reading this.I really dont know what happened,but after i restored a backup image,i realized that my laptop after recovery wont boot anymore correctly.What i mean is that after the Acer logo,all i get is a black screen and a blinking cursor on the upper left corner.I didn't do and didn't change anything on my laptop...i only deleted and merge with my C Drive 2 little recovery partitions remained after windows update to version 1809,and i really dont think that would be a cause....I tried troubleshooting and startup problems with a bootable Windows 10 stick,troubleshooting with the Macrium Tecnician recovery boot ISO and with the Boot Repair Disk....nothing...tried these too - Use SFC /SCANNOW to Repair System Files ,Run CHKDSK to Repair Boot Drive...and when i thought that reinstalling Windows 10 will end this,wrong....after copying files and restart....the black screen is still there...so,as the title of this post is showing...i press the power button to start my laptop,and immediately i have to press F12 to choose manually every time to boot Windows 10 Home installed from a WD 240 Gigs SSD as C Drive.
Any help would be much much appreciated,thank you.
 

Mahesh Sudula

Level 17
Verified
Just burn the original windows ISO to a dvd.choose the partiton as DVD/Usb in the menu.

Insert the disk it auto boots via DVD.
Format the entire hard disk including dual os and install fresh copy in C partition.

The issue is DUAL Boot..you/ someone might have installed two OS on 2 separate partition in a single hard disk
 

Vasudev

Level 30
Verified
Hi guys and thanks in advance for your patience and if you are reading this.I really dont know what happened,but after i restored a backup image,i realized that my laptop after recovery wont boot anymore correctly.What i mean is that after the Acer logo,all i get is a black screen and a blinking cursor on the upper left corner.I didn't do and didn't change anything on my laptop...i only deleted and merge with my C Drive 2 little recovery partitions remained after windows update to version 1809,and i really dont think that would be a cause....I tried troubleshooting and startup problems with a bootable Windows 10 stick,troubleshooting with the Macrium Tecnician recovery boot ISO and with the Boot Repair Disk....nothing...tried these too - Use SFC /SCANNOW to Repair System Files ,Run CHKDSK to Repair Boot Drive...and when i thought that reinstalling Windows 10 will end this,wrong....after copying files and restart....the black screen is still there...so,as the title of this post is showing...i press the power button to start my laptop,and immediately i have to press F12 to choose manually every time to boot Windows 10 Home installed from a WD 240 Gigs SSD as C Drive.
Any help would be much much appreciated,thank you.
I think there is a problem with keyboard that is triggering hardware errors during POST. Try cleaning the keyboard cable and touchpad cable, both are dependent on each other. The main symptoms you observe is laggy keyboard response or delayed typing speed.
 

shmu26

Level 85
Verified
Trusted
Content Creator
You probably have to change the boot order. If pressing F12 and choosing your windows installation allows you to boot, that means everything is okay, you just need to set your windows installation as the first choice in the boot order.
 

Vasudev

Level 30
Verified
You probably have to change the boot order. If pressing F12 and choosing your windows installation allows you to boot, that means everything is okay, you just need to set your windows installation as the first choice in the boot order.
Systems that use Insyde BIOS use this kind of method to alert the user. I was spending close to 6hrs to find the same issue on my uncle's laptop which exhibited similar symptoms.
 

JoeBlack40

Level 6
Verified
Thank you guys for the replies and sorry if i don't reply individually to each one of you.
Some details though....the boot order is fine,the SSD C Drive partition is already set first to boot-i even restored the defaults settings in BIOS,nothing changed...i don't have a dual boot system,just my Windows Home...
I will try to clean the cables,although the keyboard works super fine...i rarely using it(almost at all in fact),as i have my laptop connected to TV
I will try to boot from a Windows DVD installation as mentioned to see if i succeed to reinstall the OS.

Systems that use Insyde BIOS use this kind of method to alert the user. I was spending close to 6hrs to find the same issue on my uncle's laptop which exhibited similar symptoms.
Any luck with that?
 

Vasudev

Level 30
Verified
Thank you guys for the replies and sorry if i don't reply individually to each one of you.
Some details though....the boot order is fine,the SSD C Drive partition is already set first to boot-i even restored the defaults settings in BIOS,nothing changed...i don't have a dual boot system,just my Windows Home...
I will try to clean the cables,although the keyboard works super fine...i rarely using it(almost at all in fact),as i have my laptop connected to TV
I will try to boot from a Windows DVD installation as mentioned to see if i succeed to reinstall the OS.


Any luck with that?
It was keyboard and mouse having dirt but I diagnosed it via Teamviewer and he said let's leave it and my cousin accidentally pressed on Fn Lock key on the affected laptop which was Thinkpad and problem was solved mysteriously but came back again!
 
Top