cookinpro

Level 3
Not sure this thread is in the right place.

I just installed Slimjet browser and I get this error message when I try to start it.

Seems like KIS 17 might be the culprit. I went into manage applications and put slimjet as a trusted application and allowed it to run. That did not work. Only if I disable (exit) KIS 17 does Slimjet work.

How do I resolve this issue?
upload_2016-8-16_20-51-53.png
 

Huchim

Level 5
Verified
Malware Tester
Do you have trusted aplication mode activated? Maybe that config is interfering, you can also make an exclusion:

Create in Settings -> Additional -> Threats & Exclusions -> Specific Trusted Applications, then check the boxes neccesary to make the program works.

Hope that helps
 

shmu26

Level 83
Verified
Trusted
Content Creator
even if you have not enabled TAM, still, Kaspersky Application Control can block certain apps.
Do like this:
open manage applications like you did before.
right click on the slimjet file.
choose details and rules.
go to the exclusions tab
check all the exclusions except for "allow interaction with kaspersky..."
check "do not scan all traffic"
hit "save"

do this for all the slimjet files that you can find, and also check down at the end of the manage applications list, because maybe a slimjet file is still listed in one of the restricted applications categories, and you didn't notice it down there.

in main manage applications window, at the top of the page, where it says "view", click on it, and select "expand all"
now glance through the list and look for any red-marked blocked files. If you find, unblock them (as long as you consider them safe, of course)
 

cookinpro

Level 3
even if you have not enabled TAM, still, Kaspersky Application Control can block certain apps.
Do like this:
open manage applications like you did before.
right click on the slimjet file.
choose details and rules.
go to the exclusions tab
check all the exclusions except for "allow interaction with kaspersky..."
check "do not scan all traffic"
hit "save"

do this for all the slimjet files that you can find, and also check down at the end of the manage applications list, because maybe a slimjet file is still listed in one of the restricted applications categories, and you didn't notice it down there.

in main manage applications window, at the top of the page, where it says "view", click on it, and select "expand all"
now glance through the list and look for any red-marked blocked files. If you find, unblock them (as long as you consider them safe, of course)

I have done all of the above and still have not been able to resolve the issue. I have even disabled TAM.
Could it be that Kaspersky does not like the certificates? or am I unaware of another step?
 
  • Like
Reactions: Deleted member 2913

cookinpro

Level 3
Do you have trusted aplication mode activated? Maybe that config is interfering, you can also make an exclusion:

Create in Settings -> Additional -> Threats & Exclusions -> Specific Trusted Applications, then check the boxes neccesary to make the program works.

Hope that helps
I initially had TAM activated. I de-activated TAM and that did not help. Under Threats & Exclusions -> Specific Trusted Applications I created an exclusion for Slimjet. Just why KIS 17 is not co-operating I'm not quite sure.
 
  • Like
Reactions: Deleted member 2913

harlan4096

Level 63
Verified
Staff member
Malware Hunter
I do not only check Kaspersky sub-forum section ;)

@cookinpro: give more info: operating system version/build number x86/x64, I guess You are using KIS2017MR0a, exact version of SlimJet, also expose if You made some tweaks in the original Default settings of KIS2017... I will try to reproduce Your issue and check :)
 

harlan4096

Level 63
Verified
Staff member
Malware Hunter
My test:

W10 Pro x64 (No RS1/AU) + KTS2017MR0a (Default Settings) + SlimJet last version offline installer x86 downloaded from official WebSite: no issues at all during installing or executing it. No executable installer or other files were moved to any restriction group, and is working fine here, so it seems there should be something bad in Your system...
 
Last edited:

cookinpro

Level 3
I do not only check Kaspersky sub-forum section ;)

@cookinpro: give more info: operating system version/build number x86/x64, I guess You are using KIS2017MR0a, exact version of SlimJet, also expose if You made some tweaks in the original Default settings of KIS2017... I will try to reproduce Your issue and check :)
Sorry for the delay.
Everything seems to be working ok, when I booted up today all was fine.

Windows 10 Home x 64 Version 1607 OS Build 14393.51
Slimjet 11.0.4.0 (web installer used)
KIS 17.0.0.611 (a)
Only change was to disable safemoney.

Is it possible that Slimjet is working properly due to Kaspersky Application Databases being updated?

I greatly appreciate your time and assistance.
 

harlan4096

Level 63
Verified
Staff member
Malware Hunter
Safe Money only works with supported browsers: FireFox, IE and Chrome, not forks are supported...