Status
Not open for further replies.

wagonsho

New Member
My keyboard has been acting funny for a while now.

For Example:

When I Press the spacebar it makes a slash and then a space :"\ "
the "x key reloads the current page
the "m" key does this "6m"
the "v" key does "5v"
the "5" key over the letter keys does "5v"
the "5" key in the numpad does "53" (the 3 in the numpad does the same thing)

There's a few more but you can see how it could be annoying.
 

Exterminator

Community Manager
Verified
Staff member
Did you try using Ctrl + Shift this resets the keyboard to default{normal layout}

If it's wireless check the batteries

As xpressive posted try the virtual keyboard{on screen keyboard} You find that in Start > All Programs > Accessories > Ease of Access > On Screen Keyboard or by entering osk.exe in the Run/search box and hit enter

Try a different keyboard
 
Upvote 0

wagonsho

New Member
It is the built in keyboard for the laptop
Ctrl + Shift does not seem to have any effect.
also for the onscreen keyboard I get this error:

http://i.imgur.com/TSr5Gn2.png
 
Upvote 0

navsin

New Member
any updates on how to fix this situation ? i seem to have the same problem . i tried everything mentioned above whenever i type "a" this comes on "a\7" then when i use space for some reason it works as the numlock key . any solutions ? Thank you in advance
 
Upvote 0

oshaath

New Member
Hello. Try to install a new language. In my case, for example, the problem didn't get solved until I installed English (United Kingdom) Language although English (United States) was already installed.
 
Upvote 0

shmu26

Level 85
Verified
Trusted
Content Creator
Click on your language, and make sure you have the right keyboard enabled. There are various layouts available even within a single language.
For instance, my keyboard layout for English language is called
US
QWERTY

If QWERTY is not selected for your language, try selecting it.
 
Upvote 0

Weebarra

Level 15
Verified
Click on your language, and make sure you have the right keyboard enabled. There are various layouts available even within a single language.
For instance, my keyboard layout for English language is called
US
QWERTY

If QWERTY is not selected for your language, try selecting it.


Probably solved by now @shmu26 as the OP's phone is now 5 years old and will most likely have gone to the big graveyard in the sky. The other posters too was from 2 years ago :oops:

I have lost count of the times i have replied to a post only to find that it is a couple of years old then i feel like a fool when i realise that someone resurrected an old post :ROFLMAO::ROFLMAO::ROFLMAO:
 
Upvote 0

Slyguy

Level 43
thread-necromancy.png
 
Upvote 0
Status
Not open for further replies.
Top