Status
Not open for further replies.

ap93

New Member
Here's the story. I updated my laptop through Window Update a few month ago. After I updated, my laptop always hangs and shows the blue screen w/ something like 'crash dump' * i wasn't managed to read, it's just too fast ><*
So I uninstalled the updates but this problem still bugging me always.
Before I updating, my laptop worked pretty fine * if my memory serves me correctly *.

Btw, the frequencies of appearing the blue screen is just random. Sometimes it hangs for a few seconds (up to minutes sometimes), well sometimes it just shows me the blue screen after it hangs for a while.

When my laptop hangs, it seems like THIS WORLD IS SLOWER DOWN and freezes. If I was watching a video, the sound will be like 'Y...o...u........a..........r..........e..........a........w..........e...........s.......o........m.........e........' ( while the normal one will be 'you're awesome', of course). Sometimes there's no sound when it hangs, even though I was watching the video when it freezes suddenly. Oh yeah btw, the video will be fast forward itself til the part that it should've been.

Another thing is after blue screen it still manage to restart my laptop and I can shut it down just like nothing happened too -_-

I know this is complicated and my english and explanation really sucks but can anyone help me to solve this irritating problem ?
( Its not fun when you watch some drama and it just hangs for few minutes .... :'( )


http://imageshack.us/photo/my-images/200/89qk.jpg/
http://imageshack.us/photo/my-images/706/6m78.jpg/
http://imageshack.us/photo/my-images/209/slcw.jpg/
http://imageshack.us/photo/my-images/571/9v5w.jpg/
http://imageshack.us/photo/my-images/202/56ec.jpg/
http://imageshack.us/photo/my-images/824/pmln.jpg/

Thank you !!
 

Detection

Level 1
Probably WU installed a bad driver

System restore to before the update, or manually update your drivers

Or reinstall Windows

Check Event logs around the time of the issues
 

ap93

New Member
Detection said:
Probably WU installed a bad driver

System restore to before the update, or manually update your drivers

Or reinstall Windows

Check Event logs around the time of the issues
Hmmm... I realised that i didnt back up my system before.. so i need to use the CD to restore the system ?
 

cdnsempre

Level 1
First, give your laptop references. Name of Laptop; Processor; Memory RAM, Grafic Card and another reference.
What Operative system works?
Have Dvd Player or usb drive or both?
Size HDD.
 

ap93

New Member
cdnsempre said:
First, give your laptop references. Name of Laptop; Processor; Memory RAM, Grafic Card and another reference.
What Operative system works?
Have Dvd Player or usb drive or both?
Size HDD.
ASUS A42J P6200
MEMORY 2GB
OS Windows 7 Premium
Radeon Graphics HD 6470M 512MB
Intel pentium
HDD 320GB
I thought every laptop has dvd player and usb drive ? o_O
 

cdnsempre

Level 1
ap93 said:
cdnsempre said:
First, give your laptop references. Name of Laptop; Processor; Memory RAM, Grafic Card and another reference.
What Operative system works?
Have Dvd Player or usb drive or both?
Size HDD.
ASUS A42J P6200
MEMORY 2GB
OS Windows 7 Premium
Radeon Graphics HD 6470M 512MB
Intel pentium
HDD 320GB
I thought every laptop has dvd player and usb drive ? o_O
You need reset your Asus pc with dvd player.
It´s simpler to record windows 7 ultimate (32 bit or 64 bit) and run on dvd player.
He´s install the new operational system with all new devices.
Try
 

jeromeyesuraj

New Member
Hi dude, Mini dump files located at C:
windows\minidump , check mini dump files with online mini dump analyzer. If Drivers or any applications are causes for BSOD just uninstall and re-install it. If Mini dump found on ntoskernal, it might be a Hardware or HDD issue, kindly Backup your data's before check your Hardware or HDD
 

Freddyand5

New Member
Log into Windows with Safe Mode and Check if this happens in safe mode?

Does BSOD occur on using a particular type of program or it just goes blue randomly?
 
A

Alkajak

atikmpag.sys is an AMD/ATI GPU driver/hardware issue.

Edit: My post and the above post can probably be moved to a new thread. This thread is solved.
 
Status
Not open for further replies.
Top