Approx. start date
Dec 31, 1969
List of current issues
Mentioned above.
Steps taken, but unsuccessful?
Powershell commands, sfc /scannow ...
M

MalwareT

I have this problem with these apps:

-OneDrive
-Photos
-Store

So i was trying to start them, but they're minimizing to taskbar and i'm unable to start them. Camera and PC Settings were not working but i fixed them with cmd commands. So how can i fix apps mentioned above ?

Thanks for your answer :)
 
  • Like
Reactions: Dani Santos

Dani Santos

From Xvirus
Developer
Verified
To fix that issue you have to:
1-Restore the windows store using "powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml" with a elevated cmd prompt
2-The store will work now, You can create a new account and use it or reinstall all windows apps that are not working
 
  • Like
Reactions: MalwareT

gricardo21

Level 19
Verified
which command did you use??? and the apps minimize? or they just close??? The process is still there (after failure) or it dissapear from taskbar???
 
M

MalwareT

They minimize on taskbar,process not running after closing them.
 
H

hjlbx

They minimize on taskbar,process not running after closing them.
One other person on the forum reported this almost identical issue after installing recent Windows updates.

Did you recently make any file/folder permission changes recently?

What is being reported in Windows' Event Viewer?

In the case I mention there are WWAHost.exe app hangs in the events log, but problems with Metro Apps can be caused by a whole bunch of different things...
 
H

hjlbx

This is just a suggestion ... look in the Events Viewer for Error log entries (you know, X inside red circle).

That is a starting point to see what is happening...
 
  • Like
Reactions: MalwareT
M

MalwareT

This is just a suggestion ... look in the Events Viewer for Error log entries (you know, X inside red circle).

That is a starting point to see what is happening...
have you tried wsreset command???
It didn't worked.

This is just a suggestion ... look in the Events Viewer for Error log entries (you know, X inside red circle).

That is a starting point to see what is happening...
I will try that, and i will post it tomorrow.