Gandalf_The_Grey

Level 21
Verified
When I attempt to log in to Paypal with Edge Chromium Dev, my email (the first login page) doesn't go through and I get a response "Try entering the code again.". I tried using inPrivate window thinking this would evade extension conflicts, but no good. Then I disabled all extensions and still no good.

Any ideas of a setting/flag that may be interfering? I have no issues with Chrome/Firefox/Pale Moon.
Maybe tracking protection on strict?
 

Local Host

Level 18
Verified
When I attempt to log in to Paypal with Edge Chromium Dev, my email (the first login page) doesn't go through and I get a response "Try entering the code again.". I tried using inPrivate window thinking this would evade extension conflicts, but no good. Then I disabled all extensions and still no good.

Any ideas of a setting/flag that may be interfering? I have no issues with Chrome/Firefox/Pale Moon.
Can't replicate on BETA, I use PayPal a lot.
 

Gandalf_The_Grey

Level 21
Verified
It is set to "balanced" presently.

It seems to be affected by BitWarden autofill. If I copy the email address from BW and paste manually, I get in. Apparently I have some more googling to do.
I think your onto something here. Had some problems with Bitwarden autofil and PayPal too.
What if you disable that from Bitwarden settings options?
At default autofil is disabled.
 

Gandalf_The_Grey

Level 21
Verified
I have autofill disabled. Usually, I click on the extension icon (alongside the URL bar) and click the login and it fills then. I haven't tried right-clicking the email field yet, but copying the email from BW and pasting it in the email (Ctrl-V) field and hitting "enter" works as expected.
It seems to be this issue (at least for me):
 

oldschool

Level 35
Verified
It seems to be this issue (at least for me):
Little Black Book. Slower than PW manager but dependable. Very @oldschool.
 

Gandalf_The_Grey

Level 21
Verified
Reproducible, excessive laptop battery drain. Without the thing installed, there is no drain.

Plus the thing doesn't yet work correctly on quite a few websites. For example, for whatever reason it won't download items hosted on AWS servers. It won't download certain ISOs.
Is that the same for other chromium based browsers, or just for chromium based Edge Beta/Dev/Canary?
Please report it to Microsoft, maybe they will fix it for the final version.
The same for not working on some websites.
It's still in development and if nobody report these errors they probably won't get fixed.
 
9

93803123

Is that the same for other chromium based browsers, or just for chromium based Edge Beta/Dev/Canary?
Just for MsEdge.exe

Please report it to Microsoft, maybe they will fix it for the final version.
The same for not working on some websites.
It's still in development and if nobody report these errors they probably won't get fixed.
They probably already know about it via telemetry and Windows Error Reporting. If not either of those, then they've certainly gotten reports about this behavior.

They obviously knew about it as there are hidden battery\power-drain related flags that they put into it:


A lot of people are investing a lot of hope in MsEdge. If Microsoft don't get it right, then there will be huge backlash.
 
Last edited by a moderator: