Q&A Private Internet Access VPN - disappears after a reboot?

  • Thread starter ForgottenSeer 55474
  • Start date
Status
Not open for further replies.

Deletedmessiah

Level 25
Verified
Content Creator
Jan 16, 2017
1,401
12,816
New Windows 8.1 bug appeared after some update. Do another cold reboot and PIA VPN will appear again. But the bug will appear again. NVT ERP was the 1st one to disappear for me, I thought it was because I was using beta version. But then I've had Secure Folders and Emsisoft AM disappear too o_O
I believe it might be the same for you too.
 
Last edited:

Nuno

Level 2
Feb 26, 2016
98
305
That's odd, i've used PIA in Windows 10, in an Acer Aspire (exact same conditions) for months without any issue.
Do you have any software that may be detecting it as malware or blocking it from changing TAP adapter driver? Some AV, or some software like Kerish Doctor?

Also, I remember PIA didn't show up in my start screen programs, I had to fetch it from the programs (or programs x86, can't remember) folder. Check if it's there. It may be installed but not showing up.
 
F

ForgottenSeer 55474

I have McAfee Livesafe,Malwarebytes,Voodooshield Premium and Hitmanpro:)
 

Nuno

Level 2
Feb 26, 2016
98
305
I have McAfee Livesafe,Malwarebytes,Voodooshield Premium and Hitmanpro:)
voodooShield used to block some PIA needed service for me. So it may be that. I cannot remember the name of the executable but it didn't sound like it would belong to PIA. A quick Google was what made me realise it was needed for PIA.
Sorry that I can't remember the name, but maybe try to disable voodooShield, reinstall it and see if it still disappears when you shutdown the computer
 
Status
Not open for further replies.
Top