Status
Not open for further replies.

Overkill

Level 31
Verified
Trusted
When I try to sandbox qBittorrent portable all I see is the splash screen and after a few seconds it just goes away???
 

Littlebits

Retired Staff
Why would you need to run a torrent client in Sandboxie in the first place?

Only download trusted torrents with safe file extensions, if you download executable files then you can right click on them then run them in Sandboxie after they finish downloading. You can also upload the downloaded files to VirusTotal by using the right click extension.

Executable files will not automatically run especially if you have UAC enabled. The only chance of getting infected while running a torrent client would happen only if you manually run downloaded executable files, allow them to pass Windows digital file checker and approve them when prompted by UAC.

Thanks.:D
 

Overkill

Level 31
Verified
Trusted
Littlebits said:
Why would you need to run a torrent client in Sandboxie in the first place?

Only download trusted torrents with safe file extensions, if you download executable files then you can right click on them then run them in Sandboxie after they finish downloading. You can also upload the downloaded files to VirusTotal by using the right click extension.

Executable files will not automatically run especially if you have UAC enabled. The only chance of getting infected while running a torrent client would happen only if you manually run downloaded executable files, allow them to pass Windows digital file checker and approve them when prompted by UAC.

Thanks.:D
The reason anyone uses sbie to begin with, protection and piece of mind atleast that's my reasons...I like to sandbox as much stuff as possible, it used to work but for some reason it's not anymore.
 

Spawn

Administrator
Verified
Staff member
Did this method stop working after you updated to Sandboxie 4.02, or prior to 3.76? Have you check for Compatibility issues? Or could your behaviour blocker be blocking qBittorrent?
 

Overkill

Level 31
Verified
Trusted
ALL my issues are gone! I had to go back to 3.76 cause the latest version of sbie is causing tons of issues
Thanks
 

Littlebits

Retired Staff
It looks like v.4.02 is very buggy- http://www.sandboxie.com/phpbb/viewtopic.php?t=15781

I tried running several executable files that I know worked fine in v.3.76 and most of them would not work in v.4.02.

Their forum is full of bug reports- http://www.sandboxie.com/phpbb/viewforum.php?f=11&sid=077d5eb43ffad4f25260697f6fa8e0e4

I guess I will have to go back to v.3.76 as well.

Thanks.:D
 
Status
Not open for further replies.
Top