Sophos Home premium V's 1000 recent Malware Samples

kC77

Level 4
Thread author
Aug 16, 2021
191
Well this is a short and sweet one, I first tested this on the 30th march... windows 10 vm, sophos home premium trial .... 1000 samples ran......
as you see in the test theres quite a bit getting missed and allowed to run, then process explorer gets killed, ... then command gets killed.... so I run through again

The test failed to complete when I can only guess it gets hit by a drive wiper malware.... the system stalls.... blue screens and then fails to reboot.

to give it the benefit of the doubt I have retested it tonight, and exactly the same happens.I did contact their support to try and help, but they closed the ticket absolutely terrible support.

gif if the test here download from dropbox 27.4mb
 

plat1098

Level 27
Verified
Top poster
Well-known
Sep 13, 2018
1,658
Hmm, I'm sorry to hear this. As an anecdote, I discovered a graphics bug in the HitmanPro interface recently. It's now 5 days later and no response. I posted this at Wilders as someone from SurfRight/Sophos is usually monitoring the various threads. I even sent a private message with the details on how to reproduce it. Granted, it's the weekend but there were still 3 days to at least look or acknowledge.

So yeah, this kinds of gyves with my experience. It's a rather obscure bug so I'm not making any further efforts. If someone acknowledges it: fine. What's happened in the past, though, is someone will take your info and not let you know its status. Then a new version or a correction is made to the software sometime later.