Yoda

Level 3
Verified
After version 1.13.8, the icon on the upper right corner does not work for me.
It appears blank.

I have the same problem with HTTPS everywhere.
(Last working version for me is 5.2.21)
 

HarborFront

Level 46
Verified
Content Creator
After version 1.13.8, the icon on the upper right corner does not work for me.
It appears blank.

I have the same problem with HTTPS everywhere.
(Last working version for me is 5.2.21)
You mean the 'Gear' icon to open the dashboard?

There's some instructions in the OP link I provided. Basically, it's to uninstall the latest version and re-install v1.13.8 then let it auto-update again and see whether it works.

If it still don't work then you'll need to get the v1.14.4 xpi file and install it. See below

µBlock, a lean and fast blocker

Release 1.14.4 · gorhill/uBlock · GitHub
 
Last edited:

Yoda

Level 3
Verified
New version is OK but now I have another problem.
(After searching I saw that there is other people with the same problem too)

New version of uBlock breaks ebay page.
After searching for an item, the page is freezing and I have to refresh in order to do another step.
Then freeze again, refresh, etc...

Once again I rolled back to 1.13.8
Did anyone heard something about this?

---

It auto-updated to the new version
uBlock Origin
...
I just Noticed that this problem is also reported from others in the link of the original post
 
Last edited:

Yoda

Level 3
Verified
Firefox v56 and uBlock v1.14.10.
The problem with Ebay still exists.
So far, the only solution is to keep uBlock v1.13.8
 
  • Like
Reactions: HarborFront