Status
Not open for further replies.

gbpackerfan

New Member
I installed Norton Safe Web Lite, but when I checked the Firefox add-ons, it said "Norton Safe Web Lite Toolbar is incompatible with Firefox 7.0.1." and it's disabled. What the heck? How do I fix it?
 

WinAndLinuxTutorials

New Member
Verified
Trusted
gbpackerfan said:
I installed Norton Safe Web Lite, but when I checked the Firefox add-ons, it said "Norton Safe Web Lite Toolbar is incompatible with Firefox 7.0.1." and it's disabled. What the heck? How do I fix it?
You have to wait until Norton updates it.
 

jamescv7

Level 61
Verified
Trusted
You need to check on Norton Forums regarding to the announcement of new version that may fix the issue of incompatibility.

For the temporary solution you can go to about:config and make a new boolean and set it to false.

Code:
 extensions.checkCompatibility.7.0
If necessarily you want to turn off the compatibility checker addon
 

gbpackerfan

New Member
jamescv7 said:
You need to check on Norton Forums regarding to the announcement of new version that may fix the issue of incompatibility.

For the temporary solution you can go to about:config and make a new boolean and set it to false.

Code:
 extensions.checkCompatibility.7.0
If necessarily you want to turn off the compatibility checker addon
Tried it! Thanks!
 

gbpackerfan

New Member
Nathan Wootton said:
Tomo172 said:
Maybe Safe web lite is at a different version than the one bundled with NIS/NAV?

well i tried installing it but norton says i already have it installed, but maybe your right
Yeah, because it didn't work for me... I just uninstalled it, too much of a hassle.
 
Status
Not open for further replies.