Approx. start date
Dec 31, 1969
List of current issues
The video opens, but it acts like it pauses and resumes every second.
Steps taken, but unsuccessful?
Uninstall and reinstall of IE, Disabling Flash player and re enabling. Reinstalling graphics driver.

Purshu_Pro

Level 29
Verified
Trusted
With the above problems mentioned, it also asks for running flash player again and again even after allowing the option to run in all the web sites. So what would be the problem with this ? Can some one help me with this?
 

Spawn

Administrator
Verified
Staff member
  1. Are you running a stable or Insider build of Windows 10?
  2. Have you made any changes to your security software?
  3. Have you installed new software that could affect Internet-facing applications?
  4. What sites are affected?
  5. Does it affect other browsers, Firefox or Chrome?
 

Purshu_Pro

Level 29
Verified
Trusted
  1. Are you running a stable or Insider build of Windows 10?
  2. Have you made any changes to your security software?
  3. Have you installed new software that could affect Internet-facing applications?
  4. What sites are affected?
  5. Does it affect other browsers, Firefox or Chrome?
  1. Its a stable build.
  2. No I have been running ESET from past 1 month.
  3. I am not sure, but I uninstalled Winrar and added 7Zip. I had added CGWIN for yesterday, later removed it.
  4. Almost all sited. It popups for activating flash[even though its activated]. And videos wont run smoothly.
  5. No, I use Opera and Chrome, they are in good state.
Some time I cant play music or video with Windows apps[Groove Music]. Where as it runs fine in PotPlayer.
 
H

hjlbx

If you have Google Tracker enabled along with EasyList and EasyPrivacy, then it will block access to Google and other hosted videos\music.

However, sounds like a different problem...
 

Purshu_Pro

Level 29
Verified
Trusted
If you have Google Tracker enabled along with EasyList and EasyPrivacy, then it will block access to Google and other hosted videos\music.

However, sounds like a different problem...
Right I have no extension in my IE except IDM and Flash. But the issue persists to stay.
 
H

hjlbx

Right I have no extension in my IE except IDM and Flash. But the issue persists to stay.
Could be registry corruption or broken file problem.

Did you try to sfc /scannow ?

I assume you already tried the uninstall\re-install routine...

Did you, however, try to uninstall\re-install IE ... via Turn Windows Features On\Off ?
 
  • Like
Reactions: Cats-4_Owners-2

Purshu_Pro

Level 29
Verified
Trusted
Well, at least you've eliminated IE itself as the source of aggravation.
Added it back! but the issue still persists. I done the sfc/scannow command and its states "Windows resource protection did not find any integrity violations".
 

Purshu_Pro

Level 29
Verified
Trusted
I tried the above mentioned steps, unfortunately it was not helpful. I guess I don't require having EMET or Antiexploit, because ESET have its own exploit blocker which is sufficient I guess (correct me if I am wrong). So any other solutions for this problem?
Thank you.