Approx. start date
Dec 31, 1969
List of current issues
The video opens, but it acts like it pauses and resumes every second.
Steps taken, but unsuccessful?
Uninstall and reinstall of IE, Disabling Flash player and re enabling. Reinstalling graphics driver.

Purshu_Pro

Level 29
Verified
Trusted
Have you try to rest all the settings to default for IE/Edge?
Yes I have give this also a try. But it didnt help me.

Some say its graphics problem, but how could that only affect IE/Edge ? I even tried rolling back the driver and checked it, post I reinstalled the latest driver but it didnt fix too.:confused:
 
I

illumination

Try running this in command prompt with admin and report back the results:

Dism /Online /Cleanup-Image /CheckHealth
 
I

illumination

I tried and found no issues within this.
View attachment 74760
Was this just the upgrade to windows 10 or did you do a clean install? If just the upgrade, you could consider doing a reset to achieve what would be close as one can get to a clean install. Personally, i downloaded and burned the Windows 10 media tool and did a completely clean install, including deleting partitions and creating new ones.

With the upgrade i found, the sfc scan and DISM would say they found nothing wrong even though i was having similar issues with a couple features, of which were corrected with a clean install.
 
I

illumination

Its clean installation. I reset my windows after the upgrade from Windows 8.1 over one month back around 26th of August.;)
Try a clean install using the media creation tool. I had issues just doing the upgrade, and even the rest, but after clean install those issues were no longer.
 

Purshu_Pro

Level 29
Verified
Trusted
After several methods of troubleshooting to fix this particular issue and because of being unsuccessful in it, I have clean installed Windows 10 once again and running it. I guess that issue was unique to me and couldn't find any fix for it. But the final fix should be the Clean Install of the OS.
* * * * * *​