Q&A Very Odd Adguard For Windows problem

n8chavez

Level 9
Thread author
Well-known
Feb 26, 2021
427
I have a fully licensed version of AdGuard for Windows, and I've been having some issues with uBo and thought I might want to try something else. Enter AdGuard. However, after installing AG and installing the https cert, I've begun to have some weird problems with Waterfox that I was not having before installing AG. I'm hoping someone can help me understand why. The below message appears all the time now, and there's no reason to because I am not running out of space on my disk.

1.png

Also Bitwarden, the Firefox extension, locks itself constantly when it's not supposed to. I have it set to lock every 10 minutes, but not it locks itself 1 second after becoming unlocked. I can't find the reason for these two issues. The both started today, after installing AdGuard for Windows, and I don't think that's a coincidence. Anyone know how I might solve these problems?

Thanks
 

Gandalf_The_Grey

Level 61
Verified
Helper
Top poster
Content Creator
Well-known
Apr 24, 2016
5,049
Anyone using adguard for desktop? My filters arent updated for 2 days, changed to nightly, it started working but once again its 1 day without updates..?

Seems i have to downgrade to 7.8
I can also be that they don't have the time or the means to update those filters:
The conflict will unfortunately affect the quality of our work too. Our 1st line support team mostly resides in Ukraine and there will be significant delays with replies. AdGuard filters may take longer than usual to update too. We hope to find your understanding.
 

JasonUK

Level 5
Apr 14, 2020
201
AdGuard Base, Tracking Protection & Social Media filter lists all updated this morning. Since reading AdGuard's comment about how they may be impacted by the invasion of Ukraine I've been keeping an eye on updates and they've been updating okay at least daily or every other day. I've been running v7.9 since release candidate version without any issues. I use Brave & Edge (& very rarely Tor) browsers. Bitwarden has been working fine & only locking out at end of browser session (as I've set) with those browsers & AdGuard for Windows.
 
Last edited:

n8chavez

Level 9
Thread author
Well-known
Feb 26, 2021
427
So...I have another odd filter problem in AG for Windows. There's a local sports site I go to a lot (here), and that site freezes immediately after it's finished loading. It's the site that freezes, not the browser or the tab. If I go to any other site in the frozen tab that new site is fine. If I turn filtering off the site is just fine. I'm not sure why it freezes. I've pretty much narrowed the issue down to the filters; it's not the stealth mode component. Below are the filters I'm using. Is anyone else having the same issue?

agw.png