VoodooShield discussion

Status
Not open for further replies.

Telos

Level 22
Verified
Top poster
Content Creator
Well-known
Jan 29, 2017
1,120
The reg hack took care of the autostart, but in Event Viewer I still get VS error.

Service cannot be started. System.Exception: StartProcessAsCurrentUser: GetSessionUserToken failed.
at VoodooShieldService.ProcessExtensions.StartProcessAsCurrentUser(String appPath, String cmdLine, String workDir, Boolean visible)
at VoodooShieldService.VoodooShieldService.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)


I tried this with Automatic and Automatic (Delayed Start) with the same result. With the reg hack the service does start, but the Event Viewer error is present.
 

Attachments

  • 2017-09-04_10h12_35.png
    2017-09-04_10h12_35.png
    55.2 KB · Views: 407

blueblackwow65

Level 21
Verified
Dec 19, 2012
1,094
I also got no self startup for v4.0 I just start it up myself for now.Registration sticks ,but had to uninstall old version 3.59b
 
  • Like
Reactions: frogboy

russ0408

Level 5
Verified
Well-known
Jul 28, 2013
221
I didn't get any self start either, and I found it really slowed my machine down when it was up and running.
 
  • Like
Reactions: frogboy

Peter2150

Level 7
Verified
Oct 24, 2015
284
I've tried several of the fixes suggested, but I still can't get the registration to take. Neither would the free.
 
  • Like
Reactions: frogboy

Gandalf_The_Grey

Level 61
Verified
Helper
Top poster
Content Creator
Well-known
Apr 24, 2016
5,009
Can't open link in Google Chrome from Outlook 2016. Rules (maybe too complicated for me) don't stick.
After a reboot i'm back to the free version and registration doen't work anymore.
Back to version 3.59 for now.
 
  • Like
Reactions: frogboy and shmu26

danb

From VoodooShield
Verified
Top poster
Developer
Well-known
May 31, 2017
1,226
I have fixed a lot of the bugs that have been reported and that are in the error reporting system... just a few more to go then I will release the next version. Probably sometime in the next day or so.

If VS 4.0 is not running properly, please uninstall all versions of VS, then reboot the computer and reinstall.

Also, VS 4.0 should be much, much faster than 3.59... if it is not, you might disable the scanning of child processes and see if that fixes the issue for now.
 

Gandalf_The_Grey

Level 61
Verified
Helper
Top poster
Content Creator
Well-known
Apr 24, 2016
5,009
I have fixed a lot of the bugs that have been reported and that are in the error reporting system... just a few more to go then I will release the next version. Probably sometime in the next day or so.

If VS 4.0 is not running properly, please uninstall all versions of VS, then reboot the computer and reinstall.

Also, VS 4.0 should be much, much faster than 3.59... if it is not, you might disable the scanning of child processes and see if that fixes the issue for now.
Dan, do these bugs also include not being able to open a link in Outlook with Google Chrome without being prompted to create a rule?
 
Status
Not open for further replies.

Users who are viewing this thread