pablozi

Level 22
Verified
Joined
Jun 14, 2011
Messages
1,186
#21
VoodooShield 3.59 Beta

Hey everyone, here is 3.59… Andy’s wsf bug is fixed, and now when VS is in Smart OFF mode, it acts pretty much exactly like it does when it is on AutoPilot (so users who move their web browser's download folder do not have to change any settings in VS), and there are a few other small changes and fixes.

If anyone receives too many User Prompts that say “The File is Inaccessible or No Longer Exists!”, please let me know (and let me know what was blocked)… I might have to make a few small adjustments.

I have not had time to work on the multiuser issue yet. I just need to research the best way to start the gui when the user logs in, and stop the gui when the user logs out.
http://www.voodooshield.com/Download/beta3/InstallVoodooShield359.exe
 

blueblackwow65

Level 13
Verified
Joined
Dec 19, 2012
Messages
647
#22
Thks for latest beta might try ,running 3.58 now. Just wondering why VS won't let me connect to my vpn or anything to do with vpn's? What do I need to change in settings?
 
Likes: given

blueblackwow65

Level 13
Verified
Joined
Dec 19, 2012
Messages
647
#24
if I disable VS the vpn starts ,,enabling VS again the vpn program does not start.Maybe someone with vpn Okayfreedom can try it and see. Thks
 
Likes: given

shmu26

Level 70
Content Creator
Verified
Joined
Jul 3, 2015
Messages
5,904
OS
Windows 10
#25
if I disable VS the vpn starts ,,enabling VS again the vpn program does not start.Maybe someone with vpn Okayfreedom can try it and see. Thks
Try this: put VS in training mode, then open your VPN. It probably has a tricky command line string, sometimes VS needs training mode to learn the command line.
 

blueblackwow65

Level 13
Verified
Joined
Dec 19, 2012
Messages
647
#27
Same results with training mode.Okayfreedom starts ,that goes to tray, i clickthe on option and it tries to connect to an ip ,and I wait and wait. I disabled VS and connected right away. Maybe someone try it with that vpn or another and see.Thks
 

askmark

Level 12
Verified
Joined
Aug 31, 2016
Messages
560
OS
Windows 10
Antivirus
Default-Deny
#28
Try connecting to your VPN, then open the User log in VS. Make sure the latest entries are shown first, then check for any recently blocked processes relating to Open Freedom. If you find something, right click the relevant entry and select "Add to Whitelist". If there's nothing obvious in the User log then check the Command Lines log. If you find something in there then delete the offending entry.

Hope this helps.
 

pablozi

Level 22
Verified
Joined
Jun 14, 2011
Messages
1,186
#39
A word from Dan:
Yeah, the outage from last night would have caused several weird issues, sorry about that. I also fixed this in the 4.13b code, just in case something like that were to happen again. This should also speed up VS's start for the users who were experiencing a slow start.

Here is the latest version, I think we are close, but if you guys find anything, please let me know!

www.voodooshield.co/Download/InstallVoodooShield413beta.exe

Thank you guys!