silversurfer

Level 66
Verified
Trusted
Content Creator
Malware Hunter
Adobe has released security updates for Adobe Acrobat, Reader, and Lightroom that fix a total of twenty-six vulnerabilities in the three programs.

Of the vulnerabilities, eleven are classified as 'Critical' because they allow attackers to bypass security features or perform remote code execution on vulnerable computers.
Remote code execution vulnerabilities are the most damaging as it allows the attacker to run commands on affected computers without a user's permission or knowledge.

If you use any of these products, it is strongly suggested that you upgrade to the latest versions as soon as possible.