Baron Mordo

Level 1
windows defender seems to do background scan when my laptop idle, and it make cpu usage high, laptop become hot, and fan spinning harder.
is there any way to disable it?

pls dont recommend other av. I just want to solve this problem.

Thanks in advance.
 
  • Like
Reactions: Spawn

OneDay

New Member
Defender doesn't do any background check. It's just an issue of the program itself.
Just make sure that there is no scheduled scan in Automatic scanning in Settings.
If not, and the problem persists, you should consider another antivirus product.
 
Last edited:

jamescv7

Level 61
Verified
Trusted
Usually Windows Defender is taking a RAM of 30 to 50 MB as per idle process without any schedule scan configuration to be activate, make sure to check it first.

Svchost.exe is also use by WD to obtain function of a program to work.
 
  • Like
Reactions: Exterminator

Spawn

Administrator
Verified
Staff member
As far as I know, Windows Defender does not perform any background scheduled scanning.

You will get a notification from Windows Defender if a scan is required, or after cleaning WD files with CCleaner.

It may be the Automatic Maintenance during idle times, such as installing updates, disk defrag/trim or anything else. You can change the settings from the Action Center, via the System Tray or Control Panel.

If you check the Task Manager during this time, what processes do you see occupying the CPU the most? svchost.exe, Trustedinstaller.exe or other?
 
  • Like
Reactions: Exterminator