D

Deleted member 2913

LAN settings - Automatically detect settings is ticked.

My broadband cable connection that appears in dialup/vpn in IE - settings - Automatically detect settings is not ticked.

Should I keep both ticked/unticked...any info/suggestion?
 
  • Like
Reactions: Logethica

jamescv7

Level 61
Verified
Trusted
By default any connection you do should be fine with automatically detect settings or disabled, at any cases of using cable/WiFi.

The thing happen to mess up only if an infection occur and provide an automatic proxy address which can be easily disable.
 

Anupam

Level 21
So its better to keep ADS enable or disable?
Depends on how you are connected to Internet?
If you need to connect though some Custom Proxy server and port, better to set that manually and uncheck it. If not then check it.

As long as your internet connection is working fine you really should not worry about whether ADS is checked or not ( Unless system is infected).
 
  • Like
Reactions: Logethica
D

Deleted member 2913

Depends on how you are connected to Internet?
If you need to connect though some Custom Proxy server and port, better to set that manually and uncheck it. If not then check it.

As long as your internet connection is working fine you really should not worry about whether ADS is checked or not ( Unless system is infected).
Net works fine whether ADS enable or disable.
So in the case of system infection...ADS enabled or disabled would be better to protect the system?

And I mentioned about ADS setting coz there is 1 minor prob here that I tried a lot but never could solve the prob or know why this happens...so thought if ADS setting could be the reason for the prob?

My ISP DNS setting is "To obtain automatically" & in Router the setting is correctly set to "Automatic from ISP".
The prob is ipconfig /all doesn't show ISP DNS but shows routers IP or something as DNS i.e 192.168.x.x & net doesn't works fine. I have to manually set ISP DNS on adapters for the net to work fine.
 
  • Like
Reactions: Logethica

Anupam

Level 21
Net works fine whether ADS enable or disable.
So in the case of system infection...ADS enabled or disabled would be better to protect the system?

And I mentioned about ADS setting coz there is 1 minor prob here that I tried a lot but never could solve the prob or know why this happens...so thought if ADS setting could be the reason for the prob?

My ISP DNS setting is "To obtain automatically" & in Router the setting is correctly set to "Automatic from ISP".
The prob is ipconfig /all doesn't show ISP DNS but shows routers IP or something as DNS i.e 192.168.x.x & net doesn't works fine. I have to manually set ISP DNS on adapters for the net to work fine.

That means you are not using proxy and DNS is set at router level. Basically your gateway and DNS is same. You can log into your router to check DNS server. If you want to set explicit DNS for your system, you can do that too under LAN config.
 
  • Like
Reactions: Logethica
D

Deleted member 2913

That means you are not using proxy and DNS is set at router level. Basically your gateway and DNS is same. You can log into your router to check DNS server. If you want to set explicit DNS for your system, you can do that too under LAN config.
But if ISP DNS is set to obtain automatically & router is set to automatically ISP DNS then ideally ISP DNS should be used, right?

But ISP DNS is not used...routers 192.168.x.x is used.

To use ISP DNS I have to manually add ISP DNS in network adapters.


And 1 more thing. I have 3 things in network connections...LAN adapter, WiFi adapter & ISP dialer. I can double click & check IPV4 in LAN & WiFi but not in ISP dialer i.e double click on IPV4 in ISP dialer nothing happens/opens, any info?
 
  • Like
Reactions: Logethica

Anupam

Level 21
But if ISP DNS is set to obtain automatically & router is set to automatically ISP DNS then ideally ISP DNS should be used, right?

But ISP DNS is not used...routers 192.168.x.x is used.

To use ISP DNS I have to manually add ISP DNS in network adapters.


And 1 more thing. I have 3 things in network connections...LAN adapter, WiFi adapter & ISP dialer. I can double click & check IPV4 in LAN & WiFi but not in ISP dialer i.e double click on IPV4 in ISP dialer nothing happens/opens, any info?
So here is the thing. If DNS is not set it will use immediate parent's DNS.

To go in more details,

If in your computer DNS is not set then it will take router's DNS. --> This will show router's IP as DNS.
Now if in Router DNS is not set , then it will take ISP's DNS. --> This will show ISP's IP as DNS.

Unless you manually specify, it won't show the DNS. If all the automatic, computer will show router's IP as DNS, Router will show ISP's IP as DNS.
 
  • Like
Reactions: Logethica
D

Deleted member 2913

So here is the thing. If DNS is not set it will use immediate parent's DNS.

To go in more details,

If in your computer DNS is not set then it will take router's DNS. --> This will show router's IP as DNS.
Now if in Router DNS is not set , then it will take ISP's DNS. --> This will show ISP's IP as DNS.

Unless you manually specify, it won't show the DNS. If all the automatic, computer will show router's IP as DNS, Router will show ISP's IP as DNS.
In router DNS is not set...its set to use ISP DNS.

My cousin place...same settings apply i.e network adapters...DNS set to automatically obtain & router...DNS set to use ISP DNS automatically...this correctly works i.e ipconfig /all shows ISP DNS. But with same settings here...ipconfig /all shows 192.168.x.x as DNS & not ISP DNS...dont know why?
 
  • Like
Reactions: Logethica

jamescv7

Level 61
Verified
Trusted
Well there should not posses any issue as long the internet works, having two different DNS is not an issue as long its configure properly to have connectivity. Try to double check the configuration that should match the DNS of both party.
 
D

Deleted member 2913

If I add DNS manually...net works fine.
If DNS set to auto i.e ISP settings...ipconfig shows DNS as 192.168.x.x & not ISP DNS...net doesn't works fine.

I dont know why this happens...could be my router is very old & the reason.

Anyway...manual DNS adding...net works fine... thats good thing & no probs.
 
  • Like
Reactions: Logethica