Status
Not open for further replies.

shmu26

Level 85
Verified
Trusted
Content Creator
I installed BIS 2016 on win10 pro x64
I have autopilot turned on.
I opened all my work apps -- Word, Outlook, Foxit PDF Reader, my favorite email client, etc.
but it still is on game profile.
I have had this problem before, I tried defining the profile with my typical work apps, but it seems there is some app or process that is triggering game profile, can't figure it out
 
  • Like
Reactions: Der.Reisende

Rohugh

Level 2
I am not over keen on the profiles setting and uncheck the "Let autopilot manage my profiles" from the Tools window ( still leave "Profiles" turned on). That way I can manually turn on the relevant profile from the BD GUI as I require it.

It would also be good if you could report this to Bitdefender using the "Help and Support" drop-down from the figure icon at the top of the BD GUI. :)
 

shmu26

Level 85
Verified
Trusted
Content Creator
that's what I was afraid you would say.
I guess I will leave it on the standard profile, like I used too.
I once tried leaving it on work profile, but it suppressed notifications, and my wireless mouse went dead on me because it couldn't tell me it was low on juice. Took me a little while to figure out why the cursor wouldn't move...
 

Rohugh

Level 2
that's what I was afraid you would say.
I guess I will leave it on the standard profile, like I used too.
I once tried leaving it on work profile, but it suppressed notifications, and my wireless mouse went dead on me because it couldn't tell me it was low on juice. Took me a little while to figure out why the cursor wouldn't move...

You can un-check the "Postpone background programs and maintenance tasks" from the "Configure" settings in the Profile Options, but that is getting close to not allowing Autopilot to manage the profile. :)
 
Status
Not open for further replies.
Top