Mundungas

New Member
Just installed Avast IS ver7 (formerly using the Avast freeware on this pc) and was testing the sandbox(not AutoSandbox). So I ran Firefox inside Avast Sandbox and tried to observe. Went on to download "Erunt" and "hosts.zip"(MVPS Host file). I am using FDM as download manager. Kindly see settings for 'Web Browsers'


images

Now FDM will launch but I have an error from Firefox that the script of FDM is not running or has stopped. See image. The same was for both 'Erunt' and 'MVPS Host file' download. Firefox would freeze and then show the script error message.


image


image sharing


image

I tried it out again. The same freezing but the warning or script error was not shown anymore. FDM launched but downloads was with the Firefox downloader.


image

So I used the Firefox downloader, clicked 'save' to both 'Erunt' and 'hosts.zip'. After that nothing. The usual download tab does not appear. When I clicked Tools>Downloads in Firefox the downloads tab shows nothing.


photo hosting sites

Huh....

What's happening here...? Might someone familiar with the Avast Internet Security Sandbox help me please...

See settings for Sandbox>Settings>Web browsers. Isn't it supposed to exclude the plugin for FDM..?


free image hosting

In Sandbox>Settings>Sandbox storage, the default is "the same drive as the modified file". If I download something, say, a file like 'Erunt', where will it go after the download? What does "the same drive as the modified file" mean?


pic upload

Just yesterday I was able to use FDM with the Avast Sandbox with the same settings except the sandbox storage which I set previously as,

I:\Documents and Settings\Administrator\My Documents\Downloads

and then later as,

I:\Documents and Settings\Administrator\My Documents\Downloads\Avast Sandbox Storage

I was to check it out again today but was dumbfounded that it did not went the same. I did not change the settings when I first tried it out again today.

To add, I tried to upload a .jpg file to Postimage.org but when I click browse nothing happens. See image.


photo hosting sites

Might someone know what's happening here..?

Anybody has experience with the Avast IS sandbox..? Can you share some thoughts/ideas..?

Please help me on this issue.

Thank you very much.

Mundungas
 

Mundungas

New Member
After several days of trial I have ditched the Avast sandbox due to the posted issues. Will uninstall the sandbox and auto-sandbox feature. I have now Comodo firewall version 6 and to my surprise it's sandbox is much to my liking. No issues at all though not very configurable than Sanboxie. The plugin issue with Firefox is okay when using Comodo sandbox.
 

Exterminator

Community Manager
Verified
Staff member
I use CIS 6 on Windows 8 and find that it runs great.I am a fan of SBIE however and prefer that over anything else.
 

Mundungas

New Member
exterminator20 said:
I use CIS 6 on Windows 8 and find that it runs great.I am a fan of SBIE however and prefer that over anything else.
I'd be sticking with CIS ver6 for awhile. Great improvement from version 5.12 though the gui needs a bit familiarization for me. Am too a fan of SBIE. Just want to have options around if there will be issues I encounter in the future. :)
 

Exterminator

Community Manager
Verified
Staff member
Watch this CIS 6 video review & test by MalwareDoctor and you will be running around the GUI like it was your house