Approx. start date
Dec 31, 1969
List of current issues
Windows still saying that a third party antivirus is running , all options in Windows defender settings are greyed
Steps taken, but unsuccessful?
uninstalled using 'Geek uninstaller' and bitdefender clean tool , reinstalled bitdefender and uninstalled it again
D

Deleted Member 333v73x

Hi all,

Anyone already got this issue ? How can I fix that without reinstalling whole system because its not my computer

Thanks
If in the unlikely case that any problems occur - it is at your own risk.
Delete Bitdefender folders found below, search this:

%appdata% %programfiles% %programdata% then restart your computer - tell me what happens :)

If this fails then please quote me in your post explaining what happens @Anti-Malware Reviewer
 
Last edited by a moderator:

SifhX

Level 4
Thanks but comodo was not installed but only Bitdefender and everything has been deleted, every files and folders.
 
D

Deleted Member 333v73x

Thanks but comodo was not installed but only Bitdefender and everything has been deleted, every files and folders.
Please restart your computer.

@SifhX Run CCleaner http://download.piriform.com/ccsetup513.exe and tell me what happens after clean. Scan Registry and normal clean, make sure to backup your registry just in case and restart after the clean, get back to me :)
 
Last edited by a moderator:
  • Like
Reactions: SifhX

Soulweave

Moderator
Verified
Content Creator
Staff member
most likely a registry key still in system. Run the registry scan and clean it under CCleaner.

If it fails, reinstall BitDefender, then use their uninstall too to uninstall. On your reboot, WD should be active.

Edit: noticed you in W10 Pro
Below should work as well:
Type gpedit.msc in windows search panel and go to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Defender
Open "Turn off Windows Defender" and set it to "Disabled"

Now go to settings to turn on Windows Defender.
 

SifhX

Level 4
thanks for your reply, unfortunately, Nothing worked , I'm awaiting further instructions from the pc's owner
 

SifhX

Level 4
We tried everything, my last test was trying to install and uninstall another antivirus
We installed Forticlient and now Windows says that Forticlient is active after uninstall
So the problem is from Windows


I will ask him to reset the system

thanks