RVS2

Level 2
192.168.1.1 was opening till a week ago, but now Chrome says connection timed out and won’t load. I tried resetting the router/modem by pressing the reset button for 90 sec, a couple of times, but it did not reset at all.
Also tried from Explorer, same result. It doesn't go back to default settings.
 
  • Like
Reactions: _CyberGhosT_

_CyberGhosT_

Level 53
Verified
Trusted
Content Creator
Hummm, have you tried from FF, or Vivaldi ?
I know this is frustrating, also try turning off the WiFi and connecting only the router if your
using a modem in concert with the router and try it that way.
 
  • Like
Reactions: Svoll

Kuttz

Level 12
Verified
If your modem came with any configuration CD like D-link does you can configure your modem using vendor's software. It is weird you can't access modem page by entering 192.168.1.1. Are you sure the modem is not faulty ? Lightning strikes can kill a modem silently.
 
Did you change the IP address from 192.168.1.1?

Do you have a ethernet cable you could use for a short time to check the connection from the modem/router?
 
  • Like
Reactions: Svoll

Svoll

Level 12
Verified
There should be a physical reset button on the back of the router (what router do you have?) Push down on the physical reset button for 10 seconds, power it off, and retry.
 
  • Like
Reactions: Myriad

RVS2

Level 2
Tried the ethernet but nothing opened.
I've unplugged it and then pressed reset for more than a minute. Same.
 

Cohen

Level 7
Verified
192.168.1.1 doesn't work for me either, I've always used 192.168.0.1; Try that and see how it goes. :)
 

Bryan Lam

Level 3
Verified
PM me mate, I can help. I've worked on routers for a few years at my IT place and there are methods available which allow you to reset your router through your PC assuming you have an ethernet cable.
 

John Connor

New Member
Open a command prompt and type "ipconfig /all" to see what the default gateway address is. Once you have it, type that into the browser window. If it starts with "169" then you're not getting a connection to the router itself. What is the make/model of the router?

Also, go into network connections and make sure the NIC adapter is turned on and find out what the status is under "details".
 
  • Like
Reactions: askmark