Q&A HitmanPro flagging KIS drivers and files as suspicious

Discussion in 'HitmanPro (Sophos)' started by Marcos Milton, Jan 2, 2018.

  1. Marcos Milton

    Marcos Milton Level 1

    Dec 28, 2017
    16
    40
    Brasil
    Windows 10
    Kaspersky
    Is this normal?
     

    Attached Files:

  2. Cats-4_Owners-2

    Cats-4_Owners-2 Level 37
    Trusted

    Dec 4, 2013
    2,658
    11,433
    Southern California (east of Los Angeles)
    Windows 10
    Kaspersky
    Hi Marcos Milton, since I also use Kaspersky Internet Security, the 1st thing I did was perform a HitmanPro scan.
    No drivers were flagged for me, so next I did an online search.
    Although the following may not be identical, it also involved drivers.
    Here is the previous MalwareTips thread. I hope it helps.
     
    harlan4096 likes this.
  3. Marcos Milton

    Marcos Milton Level 1

    Dec 28, 2017
    16
    40
    Brasil
    Windows 10
    Kaspersky
    Thanks @Cats-4_Owners-2. I think I know what happened.
    I installed Zemana with the Real Time Protection option checked. Maybe it caused some conflicts with KIS drivers, I guess.
    What do you think?
     
  4. harlan4096

    harlan4096 Moderator
    Staff Member AV Tester

    Apr 28, 2015
    2,622
    20,660
    Almería (Spain)
    Windows 10
    Kaspersky
    Hum I had no issues in the past with KIS/KTS and ZAM resident protection...
     
    Marcos Milton likes this.
Loading...
Similar Threads Forum Date
Q&A Do HitmanPro and Zemana Antimalware need active data connection for scanning? General Security Discussions Jan 2, 2018
HitmanPro.Alert and media player classic HitmanPro (Sophos) Dec 23, 2017
HitmanPro Alert and HitmanPro HitmanPro (Sophos) Dec 18, 2017