Troubleshoot I've tried everything, but it's not working :(

Operating System
macOS Mojave 10.14.2
Current issues and symptoms
1) "Managed by your organisation" on Google Chrome -- I followed a thread on here that gave tips on what to do, and I did that too (going to the go menu and deleting certain files, but there was nothing there)
2) Changing the homepage on Safari doesn't seem to work either :(
Affected Browser
  1. Safari
  2. Google Chrome
Browser Settings: Homepage and Default Search Engine
Google Chrome
F

ForgottenSeer 89360

Have you tried running another virus scanner, not Malwarebytes?
I suggest you try Bitdefender. PM me and I will temporarily give you a license for it.

This sounds like a browser hijacker.

Also, have you checked your apps folder? If not an issue, can we have a screenshot of this folder?
 
Last edited by a moderator:
  • Like
Reactions: Andy Ful
F

ForgottenSeer 89360

Okay, I have spoken to an Avast engineer and he recommends that QUIC protocol support in Avast is disabled.
Please open Avast settings and navigate to "Web Shield". Untick "QUIC protocol" and the management should be removed.
QUIC protocol is still rather new and many vendors, such as Bitdefender don't support it at all.
 

Andy Ful

Level 72
Verified
Trusted
Content Creator
Dec 23, 2014
6,106
If it will be Avast/AVG, then @Vivek_Batra can also leave it as it is. Some of the QUIC protocol versions are not properly handled by Avast/AVG (and other AVs too). So this protocol is blocked by using the Chrome policy and we can see the "Managed by your organization" message. If this policy is removed, then malicious traffic via QUIC cannot be checked properly by Avast/AVG.

Edit
There is no problem when one installs Chrome on Windows 10 with the new versions of Avast.
 
Last edited:

Jon-Boy

New Member
Dec 9, 2020
1
So if all I can use right now is Malwarebytes, I can't get rid of Ample App "controlled by your organization" crap?
 
Top