yitworths

Level 10
Verified
Kaspersky patch B is out. No big news. But here are problems I am facing & have been faced till now. Kaspersky gui crashed one time while the core service was running. & under network properties enabling this avpui_2018-06-13_03-48-00.png should notify me on connection to network, but still it ain't working. It is not notifying me but on the brighter side it ain't crashing. Is anyone else facing this problem? or any problem?
 

yitworths

Level 10
Verified
Other product, like Bitdefender, caused me serious issues long ago.
Bitdefender is one of the buggiest av product you may get out of the blue. It has great sig but it fails on many other ground. I once tried their extended trial. & I was not only just shocked but also astonished by its mediocre build. Its module used to get disabled on its own, its firewall wasn't that impressive. I don't know whether they have changed or not... I'm part of an intranet which is full of hackers & I need a stable & robust firewall not a puny one. I still don't prefer to get back to BD again. Btw,I love their database but in real world database alone ain't enough.

Minor GUI issues are bearable.
& regarding kaspersky's gui change, it's most likely there will be much more gui changes in the future. As I tried their 2020 beta product & saw some changes in that though that was pretty early released beta. harlan4096 may provide you much more info about this, he is a gold beta tester :love::), I do check their beta products ocassionally.
 

yitworths

Level 10
Verified
Was this patch B also released for Kaspersky Free?
I got patch B in KFA first then KIS... KFA is all ok but for KIS there is still one functional problem for me. In the early phase KIS was a little unstable as I mentioned in post #1. But KFA2019 is stable from the very beginning & there is no exception for patch B also.

quite unstable (generating GUI crashes and dumps)
that's expected... but even without tracing enabled, this version was causing huge lag in my VM. Don't know whether this is same for physical machine also.

and still there are no many changes in GUI
I can't recall major changes but I still can recall there was a change in the KSN stastics page though that was minor. & btw, I'm also expecting a dark mode skin from them.
 

harlan4096

Moderator
Verified
Staff member
Malware Hunter
that's expected... but even without tracing enabled, this version was causing huge lag in my VM. Don't know whether this is same for physical machine also.

I can't recall major changes but I still can recall there was a change in the KSN stastics page though that was minor. & btw, I'm also expecting a dark mode skin from them.
It's the 1st public beta, code is still not optimized even with traces and app. and driver verif. keys deleted...
 

yitworths

Level 10
Verified
It's the 1st public beta, code is still not optimized even with traces and app. and driver verif. keys deleted...
yea... I ain't saying the pre early released beta must have to be as smooth as possible rather I was expecting a laggy version but to my surprise I got unexpectedly laggier KIS:emoji_cold_sweat:. Anyway, that's another story. You do check their beta products consistently & it occurs to me that you do have a dedicated machine or system to test;). You may compare it with other previous pre early released beta much better:geek:. If you say this early released beta is of same degree of laggy as that of previous pre early released beta version then probably I was expecting too much shamelessly:emoji_flushed:.
 

yitworths

Level 10
Verified
In some of my VM KFA ain't auto updating... but KIS on my main system is going all well. Don't know whether the problem is exclusive to KFA or not. but most likely it's an old bug, somewhere in the forum evjl once mentioned about it.
 

Al-Faqir

Level 8
Verified
Mine shows that it was updated 7 hours ago! This is weird! I usually always update manually. I will wait a few more hours and see if it updates itself.