Glen

Level 1
OS: Windows 7 Home Premium 64 Bit SP1
CPU: Intel Core i5 2500k
Case: Cooler Master CM-690 II Lite Dominator
Motherboard: MSI P67-GD53 *B3 Revision*
GPU: Sapphire ATI Radeon HD 6950 2GB
RAM: Corsair XMS3 4GB
PSU: 550W Antec TruePower
HDD: Seagate Barracuda 500gb + Hitachi Deskstar 2TB
Speakers: JBL Creature II
Keyboard: Microsoft Sidewinder X4
Mouse: Razer Deathadder
Display: 23" LG Flatron
 
P

Plexx

Nice specs for a desktop.

May I ask if you use it for gaming or other tasks?
 

Valentin N

New Member
you could try to upgrade it to a 6970 by flashing your 6950 bios. You will unlock the clocked shaders. Moderboards.org made a youtube video about it. I will display it below


 
Last edited by a moderator:

Glen

Level 1
Valentin N said:
you could try to upgrade it to a 6970 by flashing your 6950 bios. You will unlock the clocked shaders. Moderboards.org made a youtube video about it. I will display it below
Thanks. I'll take a look and see if I can do the same to mine :)
 

McLovin

Level 73
Verified
Trusted
Malware Hunter
Nice rig. By the look of it you could play practically any game.
 

Valentin N

New Member
Glen said:
Valentin N said:
you could try to upgrade it to a 6970 by flashing your 6950 bios. You will unlock the clocked shaders. Moderboards.org made a youtube video about it. I will display it below
Thanks. I'll take a look and see if I can do the same to mine :)
Glad I could help.

If you want to do something else then playing you can fold (Folding@Home) (download the where is says GPU3) and grid (WorldCommunityGrid). You will help to accelerate for a brighter future.
 

Valentin N

New Member
Glen said:
Just been doing some researching on the flashing of the bios and the differences between the cards themselves.

I don't think it would be a good idea for the following reasons.

The HD6950 only has a 6-pin connector while the HD6970 has an 8-pin connector.
The HD6950 uses 200W of power but the HD6970 uses 230W of power.
Voids Warranty.
(I have updated my first post here)

30W is not a huge difference. What you could is try to clock, after fashing the bios, is to lower the gpu clock. I personally believe that 6950 is truly a 6970 but locked.

Cloud you tell me how hot it gets idle/full load?
 

Glen

Level 1
Valentin N said:
If you want to do something else then playing you can fold (Folding@Home) (download the where is says GPU3) and grid (WorldCommunityGrid). You will help to accelerate for a brighter future.
Just downloaded Folding@Home, What team are you in?
 

Valentin N

New Member
Glen said:
Valentin N said:
If you want to do something else then playing you can fold (Folding@Home) (download the where is says GPU3) and grid (WorldCommunityGrid). You will help to accelerate for a brighter future.
Just downloaded Folding@Home, What team are you in?
I am 159568

You will finish them in no-time ^^

Any thoughts of Griding?
 

Glen

Level 1
My current GPU temp is currently 35* C, Is this a good sort of temp. for an idle GPU?

Edit: I've installed the GPU2 since my card is ATI.

Currently, GPU3 is only available for NVIDIA GPUs, but we are working on a GPU3 release for ATI
 

Valentin N

New Member
Glen said:
My current GPU temp is currently 35* C, Is this a good sort of temp. for an idle GPU?

Edit: I've installed the GPU2 since my card is ATI.

Currently, GPU3 is only available for NVIDIA GPUs, but we are working on a GPU3 release for ATI
35 is good. The max temp when you play is important. It should be over 90C.

Of what I have read in their forum, GPU3 will also work with 6900-serie.

Nathan Wootton said:
DONT FLASH OR OC YOUR CARD!!! Unless your already know it voids your warranty! ;)
If 6970 is the reference model and he increase the speed of his card that the 6970, then it's no OC, at least no in my view.
 

Valentin N

New Member
Glen said:
Says that my GPU is not currently supported, Do you want me to try the beta client?
does GPU3(just want assure myself) say that? if that's the case try with the V7. If non works than take the GPU2
 

Glen

Level 1
Yep, I'm pretty sure the install failed. I had to do a restore.

I've doubled cheked on the ATI Gaming Forums also, they suggested to use the Beta client.

Also, the current version that I'm using now seems to be stopped at 0/2500?

It's been like that for about 20 minutes now.
 

Valentin N

New Member
Glen said:
Yep, I'm pretty sure the install failed. I had to do a restore.

I've doubled cheked on the ATI Gaming Forums also, they suggested to use the Beta client.

Also, the current version that I'm using now seems to be stopped at 0/2500?

It's been like that for about 20 minutes now.
Which are you using now?

if it's GPU2 than it's normal since the viewer is quite buggy.