Status
Not open for further replies.

cptredsox

New Member
Hi!

this is the first time i tried sandboxie (free) and ive got a problem. Every time i visit youtube with firefox sandboxed, it freezes and i have to shut i down. With IE its not freezing, but it isnt loading flash player plugin. Iam using the newest firefox version with adblock +, ghostery, betterprivacy, IDM and webutation. Do i have to add the flash player plugin to the active sandbox somehow ?
 

jamescv7

Level 85
Verified
Trusted
So there is no problem when flash player is working unsandboxed on Firefox? Did you check that something might conflict like from the addons where flash player didn't work well?
 

McLovin

Level 73
Verified
Trusted
Malware Hunter
You could try adding the Flash Player Plugin and see what happens. (I'm just going off what I think I know off Sandboxi :-/)
 

cptredsox

New Member
ok .. i kinda found the problem ;) .. but not the solution. Online Armor somehow blocks firefox/sandboxie, i already excluded the sandboxie folder, but it still won´t work, still searching :) ..
 

cptredsox

New Member
thank you james, that worked .. are there any disadvantages of the ProtectedMode=0 mode in flash player ?
 

jamescv7

Level 85
Verified
Trusted
cptredsox said:
thank you james, that worked .. are there any disadvantages of the ProtectedMode=0 mode in flash player ?
Glad its worked :), actually the protected mode of flash player is likely the sandbox implementatiom thus one of the reason on conflicts maybe.
 

cptredsox

New Member
Earth said:
Have you tried excluding the Firefox folder?
in Online Armor ? .. dont you think thats a bad idea ? ;) .. iam just trying sandboxie out, i dont know if iam going to stick with it, so if i ever run firefox outside the sandbox i had to "include" firefox again

jamescv7 said:
Glad its worked :), actually the protected mode of flash player is likely the sandbox implementatiom thus one of the reason on conflicts maybe.
well, its definitely a Online Armor issue .. if i close OA and all the OA guards firefox works sandboxed without the "ProtectedMode=0" fix, so there must be a way to run it without these changes, you have to exclude some components to run it properly .. but for now, thank you again ;) ..
 

cptredsox

New Member
bo.elam said:
Cptredsox, there is a known and old conflict between the Run safer feature of Online armor and Sandboxie. Don't use it for Firefox or disable Drop Rights in Sandboxie. Using either Run safer or Drop Rights (not both at the same time), probably will take care of your issue.

About adding Plugin container. If you are using a sandbox where all programs are allowed to run, there is no need for you to add Plugin container anywhere. If you are using Start/Run restrictions, then you need to allow Plugin container. If this is the case, Sandboxie issues a message telling you about it.

To solve issues in Sandboxie, its always good to try running programs in a new default sandbox. So, if disabling Run safer for Firefox don't work, create a new sandbox, don't change any settings and run Firefox in it to see if it behaves without problems.

Bo
hi bo!

i tried to run only in "run safer" or with drop rights but either didnt work. i also made a new sandbox, that didnt help too. there are only two things that worked, disabling OA or editing the mms.cfg in the macromedia flash folder with the line "ProtectedMode=0" .. with this edited config i can run everything without problems.
 
Status
Not open for further replies.
Top