Status
Not open for further replies.
D

Deleted member 65228

PlayStation 4 uses an AMD processor and AMD is allegedly not vulnerable to Meltdown, however I'd imagine one of the Spectre variants would be valid for the PS4.
 
Status
Not open for further replies.
Top