Svchost.exe, takes over entire system

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Tdizzel69

New Member
Jul 5, 2017
3
Operating System
Windows 10
#1
I've included any documents from scans from other tools that I could find. Hope they help, computer reseted this morning on its own when I booted up. Deleted alot of scans and most of the tools are non functional now SMh...... I Freaking Hate This Thing!!!!! Hope you guys can help its been going on for 2 months.
 

Attachments

TwinHeadedEagle

Removal Expert
Staff member
Mar 8, 2013
22,018
Operating System
Windows 10
Installed Antivirus
ESET
#2
Hello,

Your computer isn't infected. I think it has an old and not powerful enough configuration.
 

Tdizzel69

New Member
Jul 5, 2017
3
Operating System
Windows 10
#3
Hi,
Im not disagreeing with my system being a little bit on the old side lol but it was running ok before the first incedent happened. I also have downloaded like 16 of those malware, adware, virus, rookit programs and and they where picking up on viruses and malware when i was running them. . Seems like when ever i get close to cleaning alot of the infections out, the programs suddenly stop working and all kind of nonsense starts so my systems just bogs down to a halt and freezes up.
 

Tdizzel69

New Member
Jul 5, 2017
3
Operating System
Windows 10
#4
Hello again,

Im was wondering if you were still able to help me out? Any suggestions any suggestions or tips would be greatly appreciated. Its seems that the svchost issue has basically gone away now that i was monitoring it closely. Now other things have started to happen, my c:// drive has inflated to almost 40 gigs of data and its mainly in windows folders, I've lost the ability to download anything in edge browser, no matter what I click it trys to save it as a. Txt file. Files and folders are always being randomly moved and dissapearing. I have noticed that when I have my internet access unplugged my computer seems to run alot smoother and quiter, but when I plug in my Ethernet cable its seems like its almost instantaneous that you can hear everything kick in to high gear.

Thank you in advanced for any help you can offer.