Advice Request "User rules file contains invalid data" error message from ESET

Please provide comments and solutions that are helpful to the author of this topic.

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
Screenshot (2).png


This was the error message I received after installing Eset on Windows 10 1809 64-bit. Anyone received this error message before? What is it about?
 
  • Like
Reactions: oldschool

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
Let ESET run the first update. Thereafter restart your PC and the notification won't show up again.

That was what I did and I never received the notification again. But I am just wondering what causes this notification to appear?
 

RoboMan

Level 34
Verified
Top Poster
Content Creator
Well-known
Jun 24, 2016
2,393
I used to get that notification when I imported a configuration file that made references to modules or settings that no longer exist or belong to another version of the product.
 
  • Thanks
Reactions: Divine_Barakah

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
I used to get that notification when I imported a configuration file that made references to modules or settings that no longer exist or belong to another version of the product.
That's strange. I installed a fresh copy of WIndows and then Installed Eset and did not change anything in settings.
 

motox781

Level 10
Verified
Well-known
Apr 1, 2015
483
I get the same message when I installed ESET recently on my PC. Everytime. I don't know what it is, but doesn't seem to affect anything.
 
  • Like
Reactions: Divine_Barakah

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
I get the same message when I installed ESET recently on my PC. Everytime. I don't know what it is, but doesn't seem to affect anything.

Everything seems to be running normally, but I don't get update installed notifications.
 

thrillskr

Level 2
Verified
Dec 28, 2018
83
I also always have this message. You are changing soms settings with install? If i do i always get this same message but it goes away like mentioned before.
 
  • Like
Reactions: Divine_Barakah

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
I also always have this message. You are changing soms settings with install? If i do i always get this same message but it goes away like mentioned before.

I enable PUP detection and LiveGrid during installation. I have always did so and never received this notification before.
 

SeriousHoax

Level 47
Verified
Top Poster
Well-known
Mar 16, 2019
3,620
If you have installed Eset recently then it shows this message after first update. Nothing to worry about but still Eset should fix this as it causes an immediate concern.
 
  • Like
Reactions: Divine_Barakah

Divine_Barakah

Level 29
Thread author
Verified
Top Poster
Well-known
May 10, 2019
1,854
If you have installed Eset recently then it shows this message after first update. Nothing to worry about but still Eset should fix this as it causes an immediate concern.

Yes I did received this message after the first update and yea I though there's a serious error with Eset and I started to wonder if protection modules are enabled or not. Thank btw for your help :)
 

About us

  • MalwareTips is a community-driven platform providing the latest information and resources on malware and cyber threats. Our team of experienced professionals and passionate volunteers work to keep the internet safe and secure. We provide accurate, up-to-date information and strive to build a strong and supportive community dedicated to cybersecurity.

User Menu

Follow us

Follow us on Facebook or Twitter to know first about the latest cybersecurity incidents and malware threats.

Top