Troubleshoot Whats Going On With Edge

Digmor Crusher

Level 23
Thread author
Verified
Top Poster
Well-known
Jan 27, 2018
1,212
Anyone know why this would be happening, Edge is closed so why is it registering in Task manager?
 

Attachments

  • Screenshot 2022-08-14 002040.png
    Screenshot 2022-08-14 002040.png
    32.8 KB · Views: 193

Arequire

Level 29
Verified
Top Poster
Content Creator
Feb 10, 2017
1,814
Do you have Startup Boost enabled? It keeps the browser running in the background to speed up Edge's launch.
Check edge://settings/system (copy & paste in the address bar) and see if it's enabled. If so, that's your culprit. If not, I couldn't tell you.
 
Upvote 1

Digmor Crusher

Level 23
Thread author
Verified
Top Poster
Well-known
Jan 27, 2018
1,212
Do you have Startup Boost enabled? It keeps the browser running in the background to speed up Edge's launch.
Check edge://settings/system (copy & paste in the address bar) and see if it's enabled. If so, that's your culprit. If not, I couldn't tell you.
Brilliant, it was Startup Boost, I thought I had that option turned off some time ago, so either I'm mistaken or an update turned it back on. Thanks.
 
Upvote 0

wat0114

Level 11
Verified
Top Poster
Well-known
Apr 5, 2021
515
I don't notice any slowdown opening Edge with this setting and "Continue running background extensions and..." disabled. Nice (y)
 
  • Like
Reactions: oldschool
Upvote 0

TairikuOkami

Level 35
Verified
Top Poster
Content Creator
Well-known
May 13, 2017
2,437
Anyone else have Edge still running in the background after its been closed?
Never, but I guess that it is either related to adguard or to search, which can run as a desktop process.
Code:
rem 1 - Allow the Search bar at Windows startup
reg add "HKLM\Software\Policies\Microsoft\Edge" /v "SearchbarIsEnabledOnStartup" /t REG_DWORD /d "0" /f

rem 1 - The Sidebar appears in a fixed position on the Microsoft Windows desktop, and is hidden from the browser application frame
reg add "HKLM\Software\Policies\Microsoft\Edge" /v "StandaloneHubsSidebarEnabled" /t REG_DWORD /d "0" /f
 

Attachments

  • capture_10282023_201239.jpg
    capture_10282023_201239.jpg
    299.4 KB · Views: 49
Last edited:
Upvote 0

Dave Russo

Level 21
Verified
Top Poster
Well-known
May 26, 2014
1,020
Do you have Startup Boost enabled? It keeps the browser running in the background to speed up Edge's launch.
Check edge://settings/system (copy & paste in the address bar) and see if it's enabled. If so, that's your culprit. If not, I couldn't tell you.
I see that startup boast is enabled; I don't see how to shut it off?
 
  • Like
Reactions: vtqhtr413
Upvote 0

TairikuOkami

Level 35
Verified
Top Poster
Content Creator
Well-known
May 13, 2017
2,437
I see that startup boast is enabled; I don't see how to shut it off?
MS has to respect policies or enterprises would chew it up.
Code:
reg add "HKLM\Software\Policies\Microsoft\Edge" /v "StartupBoostEnabled" /t REG_DWORD /d "0" /f
 

Attachments

  • capture_10282023_215323.jpg
    capture_10282023_215323.jpg
    157.2 KB · Views: 51
Upvote 0

About us

  • MalwareTips is a community-driven platform providing the latest information and resources on malware and cyber threats. Our team of experienced professionals and passionate volunteers work to keep the internet safe and secure. We provide accurate, up-to-date information and strive to build a strong and supportive community dedicated to cybersecurity.

User Menu

Follow us

Follow us on Facebook or Twitter to know first about the latest cybersecurity incidents and malware threats.

Top