I

illumination

darkelixa said:
Why would you need hips?
Because it gives you the ability to “recognize” possible malware by its actions rather than signature, and it gives you control of the access rights of legitimate applications. I have HIPS in my config also, as layered protection is the way to go now days!
 

jamescv7

Level 61
Verified
Trusted
From the HIPS popup it will give you a detailed information as possible if the file was malicious or not due to its behavior performed.
 
D

Deleted member 178

With HIPS you have full control of what do an apps do and where.
 

jamescv7

Level 61
Verified
Trusted
Link

So its July 28 will be official release.

Soon, Bitdefender will unleash its most innovative line of software ever. It is without a doubt unlike any antivirus you, or the industry, has ever seen. While we're excited about how much technology we've jammed into Bitdefender 2012, we know you'll be even more blown away by what we left out. For this new breed of security contains everything you need to stay safe online, minus the pop-ups, configuring, and interruptions you've grown accustomed to.

On the 28th of July you will receive an e-mail containing a download link. By accessing the link you will be able to download and install your new Bitdefender product.
 

Spawn

Administrator
Verified
Staff member
If interested, a BitDefender "Awake" (1920x1200) wallpaper

Code:
http://www.bitdefender.com/media/images/facebook/wallpapers/1920x1200_Awake.jpg
 

Moose

Level 22
Hello,

From: Moose A Bitdefender Deal:

http://www.bitdefender.com/2011/hw/07/v1/au.html?cid=EMM_AU_TRIAL_EXP_HW-SumSalesJuly2011v2&et_cid=20466552

How is the Ram Usage?
 

NathanF1

Level 2
Verified
Anyone using BD 2012 and SandboxIE? I upgraded to 2012 [from 2011, had heaps of issues, I could fill a few pages on this] and now SandboxIE doesn't start at all. The service doesn't start automatically on startup, I can still start it manually, but then I'm getting an error saying that both SB driver and service should be running.
I excluded the SB folder in BD, but haven't excluded the individual processes, maybe I'll do this next to see if it fixes the issue, the other thing I'll try is get the latest SB beta and check to see if the problem is still there.

BD's sandbox seems OK, but just about, not that I tested it extensively. The padlock [indicating virtualised browser] would show intermittently. The browser add-on didn't seem to cause much of a browsing slow down on Firefox, but Opera is pretty much unusable - very slow page load, if at all.
Because of this and the fact I cannot run SandboxIE I reverted back to BD 2011.

P.S. Looking at SafeGo, TrafficLight and the installer interfaces I kept thinking what could have been for BD GUI - in my opinion a bit more reflection [too matte for me], lighter shades of gray and a few splashes of red could have easily made this the standout of the 2012 releases [Avast's sleekness excluded].

P.P.S. Apologies for the incoherent and probably misplaced post.
 
D

Deleted member 178

did you try the latest build of sandboxie (3.57)?
 

NathanF1

Level 2
Verified
umbrapolaris said:
did you try the latest build of sandboxie (3.57)?
No, not yet, just wanted to check if anyone had run the SB 3.56/BD 2012 combo successfully on W7 x64.
I was about to let it go and continue with BD 2011 [and working SB], but I will get 3.57 and try again, at least I know that if it has to do with SB itself, the solution could be pretty quick if raised at the proper forums :)
 

Spawn

Administrator
Verified
Staff member
NathanF1 said:
I upgraded to 2012 [from 2011, had heaps of issues, I could fill a few pages on this] and now SandboxIE doesn't start at all. The service doesn't start automatically on startup, I can still start it manually, but then I'm getting an error saying that both SB driver and service should be running.
...
P.P.S. Apologies for the incoherent and probably misplaced post.
If you are having issues with the upgrade, I would suggest to uninstall BitDefender.

Code:
http://bitdefender.com/uninstall
[attachment=707]

Reinstall SBIE (if needed) and continue with a clean installation of BD2012.

May I ask what version of BD2012 you are using?
 

Attachments

NathanF1

Level 2
Verified
Earth said:
NathanF1 said:
I upgraded to 2012 [from 2011, had heaps of issues, I could fill a few pages on this] and now SandboxIE doesn't start at all. The service doesn't start automatically on startup, I can still start it manually, but then I'm getting an error saying that both SB driver and service should be running.
...
P.P.S. Apologies for the incoherent and probably misplaced post.
If you are having issues with the upgrade, I would suggest to uninstall BitDefender.
Code:
http://bitdefender.com/uninstall
Reinstall SBIE (if needed) and continue with a clean installation of BD2012.

May I ask what version of BD2012 you are using?
I'm using Internet Security.
Initially I was getting some unspecified error while installing [I was using the offline installer @ the time], the error message was "Installation failed", but the installation kept going and said it was successful. I was getting very erratic BD behaviour, though, switches would change after a few clicks [turning ON/OFF], settings would change levels, couldn't enable AVS, IDS or AutoPilot.

I then restored the BD 2011 image, used the BD Uninstall Tool, and ran the web installer. This time it all went OK, no error messages,etc., but BD's AV service would start and then stop straight away on startup. Did a repair and that fixed BD, which was running very well, but SB spat the dummy. Unfortunately, I cannot say when the SB issues started.

I'll most probably try SB 3.57 first, if this doesn't fix it, will try your suggestion [another sleepless night :(]. Or just keep going with BD 2011.

P.S. I use OAP as well, had it in Learning Mode during installation [too many pop-ups], then set all BD related entries to Trusted.