Cannot access internet after EIS install

Status
Not open for further replies.

whizkidraj

Level 8
Nov 9, 2012
363
444
OK I formatted and reinstalled windows 8 all activated working fine. But after installing Emsisoft Internet Security Pack restarted the PC and connected to the internet but cannot access it. No pages can be displayed and I cannot connect to my LAN friends using DC++ software where we download and share stuffs with help of our net.
So which settings to do In Emsisoft IS so that I never have such problem :mad:
:(
 

whizkidraj

Level 8
Nov 9, 2012
363
444
It was only after uninstalling EIS that I could access the internet and post this issue here :(
 

AbDoU Z

New Member
Sep 22, 2012
63
0
Did you activate this option in the firewall "Block all the traffic during system boot"
 

JurgNet

New Member
Sep 11, 2011
192
3
Does it show you Socket #11001 error ?

Your connection area should be called
Local Area Connection Status !!
probably yours called LocalArea Connection 2 Status or 3
that why OA can t find it

I have the same problem in Win8ProWMC , unable to get back online .
Being a paid version user I ll contact their Support and get back to you
if u have the above issue just comment here
 

whizkidraj

Level 8
Nov 9, 2012
363
444
Nothing activated it was just after install I tried to activate with key but cannot connect to net so it was not able to validate my key. So i uninstalled it and posted this issue. No changes made to Emsisosft IS.
Thanks JurgNet sir, will wait for the reply
 
D

Deleted member 178

First, which one you can't activate? Emsisoft AM or Online Armor Premium?
 

whizkidraj

Level 8
Nov 9, 2012
363
444
I inserted emsisoft AM key first it got accepted no errors. Then restarted the pc as online armor pop-up for key didn't came before restart. So after restarting the online armor screen came and I connected to internet (dia-up connection) but cannot activate it as it cannot access the net and web pages. This is really confusing me so I'll try installing 1 more time and post the results here. Fingers crossed lolz :p
 

whizkidraj

Level 8
Nov 9, 2012
363
444
Installed it now it is not accepting the AM key which I won here http://malwaretips.com/Thread-Emsisoft-Internet-Security-KEY in the giveaway :(. What is happening with me :(. This is the same PC the license was not used on any other PC . It is showing the error that there are no licenses associated with this key. Please enter another License key. Tried to write and enter the key manually and also with copy paste both method failed. How to retrieve my License key :(
 
D

Deleted member 178

once a key is used, Emsisoft can retrieve it for you, you should write a post on their support forum : http://support.emsisoft.com/ only them can solve licensing issues.

one day i lost my key, they gave it back to me.
 

whizkidraj

Level 8
Nov 9, 2012
363
444
Ok will post about it sir and paste the link here but u all also please support me if u r present on that forum.
thanks
waiting for the update to finish activated AM for trial version will insert key for online armor after update
 
D

Deleted member 178

i am closed beta tester there, don't worry.

just give them a clear explanation, step by step of your issues.

what kind of internet connection you have? i remember i tried to licensing OAP when i had a slow connection and it fails until i had a better speed.
 

whizkidraj

Level 8
Nov 9, 2012
363
444
Dial-up Internet connection like verifying username password type of connected from cable wire on the backside of CPU. 1mbps net plan so average speed 120 kbps - 140 kbps and online armor now installed and net working now :D but key not accepting saying No valid License found on this key. Please obtain a new key
 

whizkidraj

Level 8
Nov 9, 2012
363
444
should I post in Emsisoft forums that I had won the key from here from giveaway can I post it sir as now net problem solved. Yesterday Night I'd installed it and wasn't able to access to net and didn't tried for 2nd time so sorry for that as it was to late and night. But now only key problem :(
and emsisoft AM and online armor activated with trial.
 

whizkidraj

Level 8
Nov 9, 2012
363
444
http://support.emsisoft.com/topic/10098-emsisoft-anti-malware-and-online-armor-key-not-valid/
Do reply sir and If I should give the key and where to give to retrieve.
thank you for the support :)
 

whizkidraj

Level 8
Nov 9, 2012
363
444
JurgNet said:
Does it show you Socket #11001 error ?

Your connection area should be called
Local Area Connection Status !!
probably yours called LocalArea Connection 2 Status or 3
that why OA can t find it

I have the same problem in Win8ProWMC , unable to get back online .
Being a paid version user I ll contact their Support and get back to you
if u have the above issue just comment here

No socket error. I can connect to my internet as I said but cannot access or browse it. This is my motherboard's link
http://uk.asus.com/Motherboards/AMD_AM3/M4A78LTM_LE/#download
u can see my network driver name and all details on this link
My Operating system windows 8 pro with wmc and 64 bit activated permanently.
 

whizkidraj

Level 8
Nov 9, 2012
363
444
Ok sir :(.
Also I wanted to ask that u said here http://malwaretips.com/Thread-How-WSA-works
Sandboxie by default can't block keyloggers, so now with WSA ,it will add to sandboxie an increased security.

But I saw in Emsisoft that a kelogger section was there.
So I want to know about ur settings in Emsisoft Anti-Malware and Online armor to get along with webroot.
Also Emsisoft IS doesn't have any antivirus included right as malware-bytes is also anti-malware and it is used as companion with other antivirus so same fore Emsisoft IS ?
 
Status
Not open for further replies.
Top