ESET V6 RC Version

Status
Not open for further replies.
P

Plexx

Thread author
Can any of the version 6 RC users confirm if the below is the only known issue/bug in the current RC version?

Application crashes when file is restored from quarantine.

Or are there any other issues?

Reason I am asking is because I am considering upgrading from version 5 on my host.

Thanks
 
P

Plexx

Thread author
House_maniac said:
depends on what you use on windows seven it works flawlessly on windows 8 the hips doesnt work!

Windows 7.

I did notice on a test run earlier today I wasn't able to close the notifications window when i threw some links at ESET.

minor issue but seems like there are still issues.
 

Syntax

Level 1
Feb 4, 2012
248
There are still other issues. It is just that is the major issue of v6 RC.

I had encounter one, it's GUI issue but it has been fixed after restarting my system.
 

loveboy_lion

Level 1
Verified
Feb 23, 2012
511
No issues yet for me on Smart security v6 RC using it from the day it was released on windows 7x64 Did not even have any issue with quarantine while restoring files and no application crash (may be i am lucky not to have one)
The only thing i do is set up ESET to highest config according to my needs and restart the system and Do a Smart scan
Thanks
 
D

Deleted member 178

Thread author
loveboy_lion said:
No issues yet for me on Smart security v6 RC using it from the day it was released on windows 7x64 Did not even have any issue with quarantine while restoring files and no application crash (may be i am lucky not to have one)

No issues also. I observed in V5 & 6 , when you import a config that has the HIPS disabled, the Home tab still says your HIPS is enabled. even if it is not.

The only thing i do is set up ESET to highest config according to my needs and restart the system and Do a Smart scan

Did same
 
P

Plexx

Thread author
Can someone confirm that on the Host system, ESET 6 is taking way less memory as opposed to V5's range of 50k to 80k Memory?

Reason I am asking is because while on VMware suddenly dropped from 70k to 27.6K and stayed like that for hours. EAV V6 RC was the version I had installed on VM.
 
D

Deleted member 178

Thread author
Maybe stock settings, because mine stays around 80+mb, but i enabled 2 RAM eating options.
 
P

Plexx

Thread author
Could I have a screenshot of it on idle (leave machine running for 30 minutes first).
 

loveboy_lion

Level 1
Verified
Feb 23, 2012
511
mine Ram usage most of the time on EAV v6 is 77-80mb in one process and 4-5mb in another total almost 85mb never seen it less than this in almost 2 months what did you do to get it so low
 
P

Plexx

Thread author
loveboy_lion said:
mine Ram usage most of the time on EAV v6 is 77-80mb in one process and 4-5mb in another total almost 85mb never seen it less than this in almost 2 months what did you do to get it so low

Nothing. Honestly.
I was just staring at the processes on VM to compare them with my host when I noticed the drop.

Trying to recreate it to screenshot it...
 
P

Plexx

Thread author
Here you go guys: http://malwaretips.com/Thread-ESET-AV-6-RC-Memory-usage-biozfear14
 
Status
Not open for further replies.