Higak

New Member
List of current issues
apparently the program cannot fix my error
Steps taken, but have been unsuccessful?
bootrec.exe /fixboot
/fixmbr

error creating partition to install windows. Memory not allocated.

diskpart
commands:
clean and
disk 0 clean
disk 0 create partition primary ---> here there was an error of "you cannot make changes to the HD, or" access denied "," disc cannot record ", something like that".
these commands below have not been executed, due to the errors above:
disk 0 active
disk 0 format fs=ntfs quick
disk 0 assign
link of the website that I tried to replicate the tutorial: https://windowsreport.com/we-couldnt-create-a-new-partition/

AND MORE!!
I'm on a very long journey, I looked in some forums for someone who could help me, but I didn't find anyone. I am Brazilian, so I would like to apologize for any grammatical errors, excuse me, the google translator is horrible, I will transcribe my situation, if anyone can help me, I will be very grateful, because now I have no options.
I'll leave a link, it will have everything I've done so far, if you want more details, of course (you will need to translate if you want to read).

- "error no such partition entering rescue mode grub rescue"


I can't create partitions on the HD, this generates the error (cyclic redundancy check, something to do with nft files, which I don't have or whatever), nor do I remember the various errors he gave, I still think he didn't mess up, even because it is in the BIOS, if there was a problem with the sata cable, it wouldn’t even appear, but I took these photos of the errors that the HD brand program found (if you can read everything from my previous topic to see the evolution of all this and understand it better, I will be grateful); afterwards, the SeaTools Bootable program did some checks (see also the last comments I made today), I said that he was taking the test and, suddenly, my PC shut down, I thought I wish ****, but then it started normally , so I went to take the test, so I only took long tests now because, regardless of what I do now, the first test starts and then stops, saying it failed; therefore, since then, everything fails when I insert the option "fix everything" fast or long, it also fails when I go to the advanced features in "Erase" and completely erase or delete the Zero track, regardless of what I do, "UNAPPROVED" appears (the word failed, it is actually "disapproved", as I said, it translates wrong !!).



Well, here's the LOG about what happened:





It is out of order, because at the time of the upload it left a mess, but you can see that it happened.

If anyone knows how to solve it, if I can use another program that runs at boot time or if there is no other way.

I will be grateful for everyone who can help me



Sorry for any spelling mistakes!
 

Tutman

Level 3
You can try Testdisk which worked for me to recover files and a partition. It's free and you get it here with instructions. TestDisk - CGSecurity
This program also works very good. But don't think it's free. Partition Find and Mount: Download

But I think you are saying you don't need to recover you just need to format and make a partition? You need to check the drive for errors and use a partition program to wipe and start over and create a new one. Do you have the software and/or do you have windows on usb to boot from? There is an excellent windows iso you can boot from that has tons of tools and troubleshooting programs called Strelec WinPE 10-8 Sergei Strelec English » Sergei Strelec
 
Top