I

illumination

I was simply going to suggest shutting your browser out to stop that tracking ;) :D
 
  • Like
Reactions: yigido

Moose

Level 22
What about using a VPN connection? Thank you! illumination!
For your insight and information!
 
Last edited:
I

illumination

What about using a VPN connection?
Using a VPN will keep you secure in a tunnel, and will also spoof your IP, but will not stop them from tracking your browser via fingerprinting.


You could how ever, run a VPN, use Noscript to kill Java, turn your cookies completely off, and spoof/hide your referer information, you may become quite a bit less trackable, but good luck getting web pages to cooperate.. ;)
 
Last edited by a moderator:
I

illumination

Some interesting and useful information here, regarding Fingerprinting.
http://security.stackexchange.com/questions/23053/how-to-fight-browser-fingerprinting
Exactly.. it is why i stated becoming "less Trackable" as there is no way "that i am aware" of becoming completely untrackable now days, short of using many tools and the Tor network, and even then, one mistake and your done..

With tracking, it is the information you give.. They can track something all they want, but what fun is that if they have no idea what they are tracking ;)
 

grelos

New Member
Despite that 100% tracking protection it's unrealistic to get, we can try to limit tracking and fingerprinting using some browser settings or extesions. For those using chrome my preference goes to HTTP SwitchBoard. It's kinda similar to Firefox's NoScript but much more flexible and customizable to anyone's need.

Also, as already said, using Startpage.com or duckduck as search engine will make BigG tracking less easy, at least.
 

Myna

Level 9
Verified
Normally I don't mind being tracked. Sometimes its beneficial to me. But when I go into that stealth mode, I turn all my weapons on. First, I clear everything from my firefox.... history, cookies, caches, etc and then turn on NoScript + ghostery + adblock plus + then turn my vpn on. Finally, before connecting to the Internet I change my User agent to a different browser... Normaly Internet Explorer.
 
Last edited: