novocaine

Level 4
Verified
Hi guys,

I have problem with Intrusion Detection setting, no matter how many times I set it to aggressive, it's always back to medium after reboot, anyone knows how to fix it? I have been looking for answer in BD forum, but no satisfying answer. Anyone have the same problem? please help. thanks

BD TS 2015
Windows 7 Pro 64
 
H

hjlbx

Hi guys,

I have problem with Intrusion Detection setting, no matter how many times I set it to aggressive, it's always back to medium after reboot, anyone knows how to fix it? I have been looking for answer in BD forum, but no satisfying answer. Anyone have the same problem? please help. thanks

BD TS 2015
Windows 7 Pro 64
You have to disable AutoPilot mode and disable the profiles (I forget what BD calls it).

Frustrating, innit ? No documentation...

Work profiles will keep enabling AutoPilot, and AutoPilot will keep reverting your settings changes to defaults.
 
H

hjlbx

I have the same issue,do not know how to fix it:eek:
Disable:

1. Profiles
2. AutoPilot mode

I don't have Bitdefender installed, but if you dig around in the GUI you will find the Profiles. Disable Profiles first, then AutoPilot mode. AutoPilot mode toggle switch used to be on the very front of the GUI.
 
  • Like
Reactions: novocaine

novocaine

Level 4
Verified
You have to disable AutoPilot mode and disable the profiles (I forget what BD calls it).

Frustrating, innit ? No documentation...

Work profiles will keep enabling AutoPilot, and AutoPilot will keep reverting your settings changes to defaults.
It has been running with autopilot disabled but profile enabled, I have just tried disable the profile and reboot, it's still the same, the intrusion setting back to medium.

anyway I have just fix the issue by your help also, from different thread here
Question - Bitdefender 2016 question

it's because of 'Paranoid Mode', if it's turned on, it also triggers the Intrusion Detection to be at medium level. Thanks @hjlbx
I'm not really familiar with Bitdefender setting, how it's separated, but it triggers another setting :confused::confused:

@carsten ibsen you should have a look on 'Paranoid Mode' I'm sure it's enabled, just make it disabled will fix the issue