josinpaul

Level 4
Verified
Microsoft just decided to play with my system by auto updating to 1709 version, all my files got read only. just tried everything and spend countless hours to no avail. Then what i had was either to go back to an old image back up or reinstall. I decided to reinstall and try the uefi boot ( was on legacy boot till this day) to get that extra boot speed.Every thing done, up and running fine now.
 

Exterminator

Community Manager
Verified
Staff member
Consider a 3rd party system backup solution such as AOMEI Backupper or Macrium Reflect as both offer good free versions.
Also consider backing up important data to an external drive as well.
Consider adding an additional on demand scanner(s).
Consider adding HTTPS Everywhere to Chrome as well as Privacy Badger.
Secure Windows 10 config! Thanks for sharing it with us :)
 

harlan4096

Level 60
Verified
Staff member
Malware Hunter
@josinpaul: I set temporally as Caution Your config, since no Image System Back in Your system. You may use Macrium Reflect or AOEMI Backupper, both free and reliable.

Please consider the tips mentioned by @Exterminator.

Also You may consider to change UAC to Always Notify, and add EmsiSoft E. Kit and Norton Power Eraser as on demands scanners.

Apart from that, it's a secure config :)

Thanks for sharing :)
 

josinpaul

Level 4
Verified
The problem of folder permissions reappeared again. Wtf****. What is going wrong? The issue started from Windows version 1709. so what is new in windows 10 thats creating this issue? Oh am the biggest fool in the whole universe...The exploit protection settings in windows defender. Turned exploit protection off, rebooted. Wow. everything is working fine again. Don't ever do this to me again Mr. Microsoft.
 
  • Like
Reactions: harlan4096