Status
Not open for further replies.

Jack

Level 85
Verified
Staff member
Hello,
As you may have noticed MalwareTips is now running on a secure connection (HTTPS). Even if we do not handle sensitive (financial) informations like e-commerce sites do, we still want to provide a secure connection for our members.
There should not be any kind of slow downs due to the secure connections, and everything should run smoothly. As always if you encounter any errors or issues feel free to send me a private message.
You should now always have a green lock in your address bar right besides the malwaretips link.

MalwareTips.com - Your Security Advisor
Google Chrome​

https.jpg


Mozilla Firefox
Firefox.jpg


Microsoft Egde:
Edge.jpg
 

mal1

Level 4
Your next move should be an article on Wikipedia about MT.

When googling a website (of a community), average users take every website with a page on Wikipedia as trustworthy, and every website without an article on Wikipedia as shady.

Just saying....
 

Jack

Level 85
Verified
Staff member
While using the dark theme on MT, the HTTPS isn't fully enforced. Some part of the page aren't encrypted according to Chrome. Switch to the default theme and all is good. It's not a big deal for me. Just reporting.
Will fix this in a few minutes...Thank you for the report!

While using the dark theme on MT, the HTTPS isn't fully enforced. Some part of the page aren't encrypted according to Chrome. Switch to the default theme and all is good. It's not a big deal for me. Just reporting.
Done, everything should now be fine on the MalwareTips Dark theme. If you encounter any other errors please let me know. Enjoy!

Note: Posts merged.
 
Last edited:

harlan4096

Level 60
Verified
Staff member
Malware Hunter
This is what I got with KTS2016MR0c + Mozilla FireFox 41.0.2 (with Kaspersky Root Certificate installed) and setting: "Always Scan encrypted connection"s On:
 
Last edited:
  • Like
Reactions: Jack and upnorth
Status
Not open for further replies.