venustus

Level 43
Content Creator
Trusted
Verified
I just reinstalled the software to see if the memory leak bug had been fixed!!
Unfortunately it still exists!

With EIS installed, ntoskrnl.exe was approaching 215 MB ram usage,when I removed the software,the usage went back to normal!!


Any similar feedback from other users!!

@Fabian Wosar
 
Last edited by a moderator:
H

hjlbx

That is typical behavior for System and compressed memory on W10 - and not just with EIS installed. Reports have been as high as 1250 MB or so on systems with various softs installed.

I find System and compressed memory to be one of the prime suspects in W10 lags, freezes, etc.

System and compressed memory has been problematic for a lot of users; search online and you will find many complaints.
 

venustus

Level 43
Content Creator
Trusted
Verified
That is typical behavior for System and compressed memory on W10 - and not just with EIS installed. Reports have been as high as 1250 MB or so on systems with various softs installed.

I find System and compressed memory to be one of the prime suspects in W10 lags, freezes, etc.

System and compressed memory has been problematic for a lot of users; search online and you will find many complaints.
Thanks for the heads up!
However, the problem, at least on my system is that it only spikes to this level with EIS installed.
Have used countless other AV solutions and never seen it spike to this level!!
Maybe related to EIS "behaviourl guard",monitoring system files?Just a hunch??!
Either a Windows bug in memory management,or Emsisoft,or both!!??

PS:I have searched online and know it has been an issue,but I only noticed it when I reinstalled EIS.
I have Vegas pro, Adobe cloud products, etc and never had it spike like this!!

I did find this:
 
Last edited:
H

hjlbx

I have noticed it System and compressed memory will eventually go back down.

Maybe you should report it on the Emsisoft Support forum.

Emsi staff always does a good job - but it just takes a few days.